<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-130935 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="shortcut icon" href="https://www.itprotoday.com/sites/all/themes/penton_subtheme_itprotoday/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="title" content="Why Isn&#039;t Blockchain Technology Adoption Soaring?" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch.png" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<meta name="description" content="When blockchain technology outgrew its cryptocurrency genisus and joined the mainstream, it was lauded as the next big thing. What happened?" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.itprotoday.com/open-source/why-isnt-blockchain-technology-adoption-soaring" />
<link rel="shortlink" href="https://www.itprotoday.com/node/130935" />
<meta property="og:site_name" content="IT Pro" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Isn&#039;t Blockchain Technology Adoption Soaring?" />
<meta property="og:url" content="https://www.itprotoday.com/open-source/why-isnt-blockchain-technology-adoption-soaring" />
<meta property="og:description" content="When blockchain technology outgrew its cryptocurrency genesis and joined the mainstream, it was lauded as the next big thing. Why hasn&#039;t it fulfilled its hype yet?
" />
<meta property="og:updated_time" content="2018-08-14T12:42:51-04:00" />
<meta property="og:image" content="https://www.itprotoday.com/sites/itprotoday.com/files/blockchain-3438501_640_2.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="https://www.itprotoday.com/open-source/why-isnt-blockchain-technology-adoption-soaring" />
<meta property="twitter:title" content="Why Isn&#039;t Blockchain Technology Adoption Soaring?" />
<meta property="article:published_time" content="2018-08-14T12:42:45-04:00" />
<meta property="article:modified_time" content="2018-08-14T12:42:51-04:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>Why Isn't Blockchain Technology Adoption Soaring? | IT Pro</title>
    <link type="text/css" rel="stylesheet" href="https://www.itprotoday.com/sites/itprotoday.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.itprotoday.com/sites/itprotoday.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.itprotoday.com/sites/itprotoday.com/files/css/css_inMHdOMnX3W6U-rjaV-JSK3Nb6lEO-pYEnqH0CBAamM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.itprotoday.com/sites/itprotoday.com/files/css/css_Jv8M3_6DhmaMxzHrGxifQD16_eNlmYAQ7vIImIbV9Fg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.itprotoday.com/sites/itprotoday.com/files/css/css_0UobTIwX5pcjAX5E7jGxG7SsH5fs70TnaPFfW9rC1f4.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="https://www.itprotoday.com/sites/itprotoday.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://embed.calculoid.com/styles/main.css" media="all" />
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <script>
      var gdpr_cookie = "off";
      // Check if cookies enabled in browser.
      var cookieEnabled = navigator.cookieEnabled;
      if (typeof navigator.cookieEnabled === 'undefined' && !cookieEnabled) {
        document.cookie = 'testCookie';
        cookieEnabled = (document.cookie.indexOf('testCookie') !== -1);
      }
      if (cookieEnabled) {
        var is_cookie = document.cookie.indexOf('penton_gdpr_cookie');
        if (is_cookie == -1) {
          console.log('gdpr cookie not set');
          // Cookie is not yet set - banner just served
          gdpr_cookie = "on";
        }
      }
      console.log('gdprCookie==>' + gdpr_cookie);
    </script>
        <script>
      var isblocked = "notblocked";
      console.log('lpage==>' + isblocked);
      var pathname = window.location.pathname;
      var adu = "/3834/itprotoday.home/article/software_development/open_source";
      var adblockOn = 1;
    </script>
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      if (adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)) {
        var targ_arr = JSON.parse('[{"target":"pos","value":"728_1_a"},{"target":"combo","value":"wrap"},{"target":"ptype","value":"Article"},{"target":"nid","value":"130935"},{"target":"pterm","value":"open_source"},{"target":"author","value":"christine_hall"},{"target":"reg","value":"anonymous"}]');
        googletag.cmd.push(function() {
          if (gdpr_cookie == "off") {
            googletag.pubads().setRequestNonPersonalizedAds(0);
          } else if (gdpr_cookie == "on") {
            googletag.pubads().setRequestNonPersonalizedAds(1);
          }
          var welcome_ad = googletag.defineSlot(adu, [1, 1], "div-interstitial");
          welcome_ad.addService(googletag.pubads());
          welcome_ad.setTargeting("pos", "interstitial_a");
          welcome_ad.setTargeting("gdpr_banner", gdpr_cookie);
          for (var i=0; i<targ_arr.length; i++) {
            var targ = targ_arr[i]['target'];
            var val = targ_arr[i]['value'].split(',');
            if (targ !== 'pos' && targ !== 'combo') {
              welcome_ad.setTargeting(targ, val);
            }
          }

          setTimeout(function() {
            console.log('adblockval');console.log(adblockOn);
            if(adblockOn == 1) {
              var bDiv = document.getElementById("body-wrapper");
              window.scrollTo(0, 0);
              if(bDiv.style.removeProperty) {
                bDiv.style.removeProperty('opacity');
              } else {
                bDiv.style.removeAttribute('opacity');
              }
            }
          }, 2000);

          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            adblockOn = 0;
            if(event.slot.getSlotElementId() == "div-interstitial") {
              if(event.isEmpty) {
                console.log('emptyInterstitial');
                var bDiv = document.getElementById("body-wrapper");
                window.scrollTo(0, 0);
                if(bDiv.style.removeProperty) {
                  bDiv.style.removeProperty('opacity');
                } else {
                  bDiv.style.removeAttribute('opacity');
                }
              } else {
                console.log('notemptyInterstitial');
              }

              var dfplogpatt = new RegExp('dfp_log');
              var isDebug = dfplogpatt.test(location.search);
              if(isDebug) {
                console.log('%c********DFPTag: Interstitial********', 'font-size:medium;font-style:bold');
                console.log('adunit: '+adu);
                if (gdpr_cookie == "off") {
                  console.log('nonpersonalized ads: 0');
                } else if (gdpr_cookie == "on") {
                  console.log('nonpersonalized ads: 1');
                }
                console.log('targetingpair==> pos:interstitial_a');
                console.log('targetingpair==> gdpr_banner:'+gdpr_cookie);
                for(var i=0; i<targ_arr.length; i++) {
                  var targ = targ_arr[i]['target'];
                  var val = targ_arr[i]['value'].split(',');
                  if(targ !== 'pos' && targ !== 'combo') {
                    console.log('targetingpair==> '+targ+':'+val);
                  }
                }
                console.log('adsize: [1, 1]');
                console.log('oop: false');
                console.log('%c************************************', 'font-size:medium;font-style:bold');
              }
            }
          });
          googletag.enableServices();
        });
      }
    </script>
      </head>
  <body>
        <div id="wl_flogop_div" class="hidden">https://www.itprotoday.com/sites/all/themes/penton_subtheme_itprotoday/images/logos/footer.png</div>
    <div id="div-interstitial">
      <script>
        if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
          googletag.cmd.push(function() {
            googletag.display("div-interstitial");
          });
        }
      </script>
    </div>
        <div id="body-wrapper"  style="opacity:0;" >
            <header class="header js-header">
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-penton-informa-banner-penton-informa-banner" class="block block-penton-informa-banner">

    
  <div class="content">
    <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
        <div id="iribbon-left">
            <p>IT Pro Today is part of the Knowledge & Networking Division of Informa PLC</p>
            <ul>
                <li class="iribbon-mainlink"><a href="http://informa.com/">Informa PLC</a></li>
                <li><a href="http://informa.com/About-Us/">About us</a></li>
                <li><a href="http://informa.com/Investors/">Investor relations</a></li>
                <li><a href="http://informa.com/Talent/">Talent</a></li>
            </ul>
        </div>
        <div id="iribbon-right">
            <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
        </div>
    </div>
</div>  </div>
</div>
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text  "><a href="/software-development">Dev Pro</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="/collaboration/microsoft-sharepoint">SharePoint Pro</a></li>
<li class="pillar-nav__item js-menumore-item-text pillar-nav__item--event "><a href="https://tmt.knect365.com/iot-world/?utm_source=ITPMedia&amp;utm_medium=website&amp;utm_campaign=eyebrow-link">IoT World</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="/business-intelligence/microsoft-sql-server">SQL Server Pro</a></li>
<li class="pillar-nav__item js-menumore-item-text pillar-nav__item--event "><a href="http://www.devconnections.com/?utm_source=ITPMedia&amp;utm_medium=website&amp;utm_campaign=eyebrow-link">IT/Dev Connections</a></li>
<li class="pillar-nav__item js-menumore-item-text pillar-nav__item--event "><a href="https://tmt.knect365.com/container-world/?utm_source=ITPMedia&amp;utm_medium=website&amp;utm_campaign=eyebrow-link">Container World</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <div class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </div>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="/cloud-data-center" title="">Cloud &amp; Data Center</a></li><li class="hamburger-menu-nav__item"><a href="/business-intelligence" title="">Business Intelligence</a></li><li class="hamburger-menu-nav__item"><a href="/collaboration" title="">Collaboration</a></li><li class="hamburger-menu-nav__item"><a href="/management-mobility" title="">Management and Mobility</a></li><li class="hamburger-menu-nav__item"><a href="/software-development" title="">Software Development</a></li><li class="hamburger-menu-nav__item"><a href="/security" title="">Security</a></li><li class="hamburger-menu-nav__item"><a href="/next-gen/iot" title="">Internet of Things (IoT)</a></li></ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="/business-resources" title="">Business Resources</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://tmt.knect365.com/it-dev-connections/?utm_source=ITPMedia&amp;utm_medium=website&amp;utm_campaign=eyebrow-link" title="">IT/Dev Connections</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.itprotoday.com/itdev-connections-ondemand/?utm_source=ITPMedia&amp;utm_medium=website&amp;utm_campaign=hamburger-menu-link" title="">IT/Dev Connections OnDemand</a></li><li class="hamburger-menu-sub-nav__item"><a href="/webcasts" title="">Webcasts</a></li><li class="hamburger-menu-sub-nav__item"><a href="/industry-perspectives" title="">Industry Perspectives</a></li><li class="hamburger-menu-sub-nav__item"><a href="/whitepapers" title="">Whitepapers</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.itprotoday.com/hci-databases-and-enterprise-apps" title="">Hyperconverged Infrastructure (HCI) for Databases and Enterprise Apps</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.itprotoday.com/business-resources/technology-providers-company-profiles" title="">Technology Provider</a></li><li class="hamburger-menu-sub-nav__item"><a href="/newsletters/signup" title="">Newsletter Preference</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://www.itprotoday.com/advertise-itprotodaycom" title="">Advertise</a></li><li class="hamburger-menu-sub-nav__item"><a href="/about-us" title="">About Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://knect365.com/privacy-policy" title="">Privacy Policy</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://corporate.knect365.com/privacy-centre/our-cookie-policy/" title="">Cookie Policy</a></li></ul><div class="social-icons"><a href="https://www.facebook.com/ITProToday/" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/ITProToday" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="https://plus.google.com/115563256559407060026 " title="" class="social-icons__link"><i class="social-icons__icon fa fa-google-plus"></i></a><a href="https://www.linkedin.com/groups/1163947" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="https://www.itprotoday.com/sites/all/themes/penton_subtheme_itprotoday/images/logos/header.png" alt="IT Pro" title="IT Pro" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
                
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/open-source/why-isnt-blockchain-technology-adoption-soaring">
            Why Isn&#039;t Blockchain Technology Adoption Soaring?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Aug 14, 2018</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_1"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/artificial-intelligence/iic-expands-focus-industrial-ai-new-task-group">
            IIC Expands Focus on Industrial AI with New Task Group            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Aug 14, 2018</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
              
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/machine-learning/google-s-deepmind-create-product-spot-sight-threatening-disease">
            Google’s DeepMind To Create Product to Spot Sight-Threatening Disease            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Aug 13, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/iot/report-iot-vertical-standards-emerge-and-then-merge">
            Report: IoT Vertical Standards to Emerge and Then Merge            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Aug 13, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/windows-10/windows-10-rs5-may-add-multiple-remote-desktop-sessions-sku">
            Windows 10 RS5 May Add Multiple Remote Desktop Sessions SKU            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Aug 10, 2018</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/cloud-security/will-future-cloud-storage-resemble-bit-torrent">
            Will the Future of Cloud Storage Resemble a Bit Torrent?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jul 05, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/hybrid-cloud/employers-race-fill-cloud-computing-jobs-candidates-gain-skills">
            Employers Race to Fill Cloud Computing Jobs as Candidates Gain Skills            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jul 03, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/patch-management/evolving-arm-processors-aim-avoid-amd-and-intel-security-issues">
            Evolving ARM Processors Aim to Avoid AMD and Intel Security Issues            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jul 08, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/endpoint-security/scammers-use-fake-links-entice-anxious-android-fortnite-fans">
            Scammers Use Fake Links to Entice Anxious Android Fortnite Fans            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jul 10, 2018</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

    <article itemscope itemtype="http://schema.org/NewsArticle" class=" big-article article-type-article article-130935 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="130935" data-url="/open-source/why-isnt-blockchain-technology-adoption-soaring" data-title="Why Isn&#039;t Blockchain Technology Adoption Soaring?" data-seo-title="Why Isn&#039;t Blockchain Technology Adoption Soaring?" data-type="article" data-terms="software_development/open_source" data-ptermhier="Software Development &gt; Open Source" data-pterm="Open Source" data-sterm="" data-program="" data-tax="Open Source" data-ext="" data-author="Christine Hall" data-pub="Aug 14, 2018" data-visibility="visible" data-perm="public" data-pid="79792fd5-46dd-4031-97cb-00186da3116c" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.itprotoday.com/open-source/why-isnt-blockchain-technology-adoption-soaring"/>
    <meta itemprop="datePublished" content="2018-08-14T20:42:00-04:00"/>    <meta itemprop="dateModified" content="2018-08-14T12:42:51-04:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="https://www.itprotoday.com/sites/all/themes/penton_subtheme_itprotoday/images/logos/header.png">
          <meta itemprop="width" content="980">
          <meta itemprop="height" content="173">
        </div>
        <meta itemprop="name" content="IT Pro">
      </div>
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_featured_retina/public/blockchain-3438501_640_2.jpg?itok=vRfKGPkJ" src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_featured_standard/public/blockchain-3438501_640_2.jpg?itok=vndQQSaZ" width="770" height="400" alt="This is a piece of stock art we use for blockchain stories." title="This is a piece of stock art we use for blockchain stories." />          <meta itemprop="url" content="https://www.itprotoday.com/sites/itprotoday.com/files/blockchain-3438501_640_2.jpg">
          <meta itemprop="width" content="640">
          <meta itemprop="height" content="384">

                  </div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><span class="parent-category"><a href="/software-development">Software Development</a><span>&gt;</span></span><a href="/software-development/open-source">Open Source</a></div>          <h1 itemprop="headline">Why Isn&#039;t Blockchain Technology Adoption Soaring?</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    When blockchain technology outgrew its cryptocurrency genesis and joined the mainstream, it was lauded as the next big thing. Why hasn't it fulfilled its hype yet?
  </div>
            </div>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/christine-hall" itemprop="url">Christine Hall</a></span> | <span class="date-display-single">Aug 14, 2018</span></p>
                  </div>
      </div>

      
    </div>

          <div class="share-icons">
            <a href="/penton_modal/nojs/print/130935"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/130935/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=https://www.itprotoday.com/open-source/why-isnt-blockchain-technology-adoption-soaring&amp;t=Why Isn't Blockchain Technology Adoption Soaring?"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=https://www.itprotoday.com/open-source/why-isnt-blockchain-technology-adoption-soaring"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itprotoday.com/open-source/why-isnt-blockchain-technology-adoption-soaring&amp;title=Why Isn't Blockchain Technology Adoption Soaring?&amp;summary=Two-and-a-half-years-ago when the Linux Foundation announced the creation of the blockchain-based Hyperledger Project, the hype was that blockchain was on its way to becoming the most disruptive technology since the internet. You might have noticed&amp;nbsp;that hasn't happened yet.&amp;source=IT Pro"
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=https://www.itprotoday.com/open-source/why-isnt-blockchain-technology-adoption-soaring&amp;text=Why Isn't Blockchain Technology Adoption Soaring?"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=https://www.itprotoday.com/open-source/why-isnt-blockchain-technology-adoption-soaring&amp;description=Two-and-a-half-years-ago when the Linux Foundation announced the creation of the blockchain-based Hyperledger Project, the hype was that blockchain was on its way to becoming the most disruptive technology since the internet. You might have noticed&amp;nbsp;that hasn't happened yet.&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

          
    <div class="article-content-wrap">
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
                          
        <p>Two-and-a-half-years-ago when the Linux Foundation announced the creation of the blockchain-based Hyperledger Project, the hype was that blockchain was on its way to becoming the most disruptive technology since the internet. You might have noticed&nbsp;<a href="https://www.itprotoday.com/endpoint-security/blockchain-once-seen-corporate-cure-all-suffers-slowdown">that hasn't happened yet.</a></p>
<p>We've seen some uses, like big oil's somewhat secretive use of the technology in oil exploration, the&nbsp;<a href="https://www.itprotoday.com/security/how-blockchain-could-improve-healthcare-security">healthcare industry's implementation</a> to protect patient privacy and as a secure way to send medical images, or&nbsp;<a href="https://www.ibm.com/us-en/marketplace/food-trust/purchase">IBM Food Trust,</a> a consortium that has IBM partnered with major food suppliers such as Walmart. Kroger, Unilever, Tyson Foods, Dole Food, Driscoll's, Golden State Foods, McCormick, and McLane to&nbsp;<a href="https://www.itprotoday.com/internet-things-iot/ibm-blockchain-collaboration-food-safety">use blockchain for tracking the food supply</a> from field to table. But overall, the blockchain technology hasn't taken off as quickly as, say, containers, which went from unknown to everywhere at something like the speed of light.</p>
<p>Blockchain, of course, is the decentralized distributed database technology behind Bitcoin and other cryptocurrencies. Based on the concept of "zero trust," the tech allows users to add data, but not to edit, adjust, or change items already on the blockchain. IBM proved that blockchain can be useful in business settings a while back when it created a blockchain for its entire supply chain, which greatly reduced issues around shipping, receiving, and payments and ended up saving IBM, its partners, and customers considerable amounts of time and money.</p>
<p>"I think people are, in just about every industry, still looking for use cases that are valid," Chris Ferris told ITPro Today about a month ago at the OSCON conference in Portland, Oregon. "It's one thing to find out this is a valid use case, then the next question to ask yourself is, if we do apply blockchain, what's the value proposition of doing that? If the value proposition is optimizing an existing business process, for instance, then the returns are somewhat marginal. It's not like you're going to find a whole lot of found money in optimizing a business process."</p>
<p>Ferris knows blockchain from the inside out. He's been at IBM for more than 10 years, first as Big Blue's CTO of cloud standards and for most of the last six years as CTO of open technology. He's also been the chairperson of the Hyperledger Project's technical steering committee since the project announced its founding members in February 2016.</p>
<p>"Then you have the challenge of, if we're going to do this, I still have to get all of my colleagues in that industry to follow suit to make it worthwhile," he added. "And then everybody's got to integrate all that back into their own back-end system."</p>
<p>The use of blockchain to optimize existing business processes will most likely happen eventually, but not until the existing procedures are long-in-the-tooth enough to need a complete revamp. With processes that are already computerized, that might be a decade or more down the road. However, with processes that aren't yet completely computerized, which is the case with a project <a href="http://newsroom.ibm.com/2018-08-09-Maersk-and-IBM-Introduce-TradeLens-Blockchain-Shipping-Solution">IBM is doing with the shipping company Maersk,</a> blockchain can be a useful tool.</p>
<p>"They're still passing papers from port to port and trying to match that up with shipping containers," Ferris explained. "It's very inefficient, so there are significant efficiencies that can be yielded from doing global trade documentation on the blockchain. The blockchain isn't really adding a huge amount of the solution. The solution is really we needed to automate and put in documentation management around that process.</p>
<p>"Where blockchain comes in is that we can then share the information across all these different ports of entry that are involved. The shipping company, the companies that have containers on that ship, the customs houses on each side, can all share the same information and we all know that we have the correct information. So it's a valid use case."</p>
<p>If that seems to be a perfect and somewhat utopian solution, Ferris suggests the logistics of making that happen might be more like a dystopian nightmare.</p>
<p>"You've got to enlist every port of entry," he said. "You've got to enlist every country's custom houses. You've got to enlist more than just Maersk, but the other shipping companies, and then all the people that are putting things in containers."</p>
<p>According to Ferris, these logistical issues are not outliers but are pretty much par-for-the-course for many perceived blockchain implementations. The nature of the technology, the "zero trust" aspect that makes it ideal for use in cases involving multiple organizations, also necessitates getting all of those organizations marching in step.</p>
<p>"It&rsquo;s not a technical problem; it's a social problem," he said. "It really is, when you think about it, how do I get even my fiercest competitors to partner with me on a solution that's going to benefit all of us? That's the hard part. It's not so much that there's technology in the way. I think there are technical challenges to be handled, no doubt, but my point is, I think the lack of production adoption is not a function of whether or not the technology is ready or not. It's really that this is a big problem to solve, so there needs to be a significant return on that investment if we're gonna make it."</p>
<p>If that sounds like a job that's not dissimilar to herding cats, it probably is. But in the overall scheme of things, time is on blockchain's side. According to Ferris, the technology is still in the early phases of adoption.</p>
<p>"I think in every industry and every technology adoption you have the early adopters, you have the fast follower, and then you have everybody else. We're still at the early adopters' phase of it. Each tier is predicated on somebody demonstrating that this is working, that this is something we should do. It's going to take more visibility in the success of something like food trust or global trade, and marketing that success, to then get to the next tier of fast followers and then everybody else."</p>
<p>&nbsp;</p>
        
                                        </div>

      
      
              
  <div class="comments-wrapper" id="comments-130935">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/130935" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="https://www.itprotoday.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-130935">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-130935" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="element-invisible publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-pCtn1QJBZ01HHSibEo98Rs91peXFZzImy_PepSWZtnI" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="honeypot_time" value="1534291957|u5DO8dFQm3vm4VGeU8mgTgIZypMKG-R3ruT3OuAxse8" />
<input type="hidden" name="captcha_sid" value="39069876" />
<input type="hidden" name="captcha_token" value="17d0c623e24e3dee7921c845c434d982" />
<div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-130935" name="op" value="Save" class="form-submit">Save</button>
</div></div><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
      <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/open-source/open-source-project-istio-wants-make-managing-microservices-easier" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_retina/public/GettyImages-453488562_0.jpg?itok=bjNgWmsm" src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_standard/public/GettyImages-453488562_0.jpg?itok=NY-W7yAd" width="90" height="83" alt="eBay website" /></div><div class="small-article__inner"><div class="small-article__inner-title">Open Source Project Istio Wants to Make Managing Microservices Easier</div><span>Aug 02, 2018</span></div></article></a><a href="/virtualization/latest-xen-hypervisor-arrives-late-greatly-improved" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_retina/public/GettyImages-483147951_0.jpg?itok=QIA-RT8U" src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_standard/public/GettyImages-483147951_0.jpg?itok=Zs-zO_pi" width="90" height="83" alt="zen garden" /></div><div class="small-article__inner"><div class="small-article__inner-title">Latest Xen Hypervisor Arrives Late, but Greatly Improved</div><span>Jul 12, 2018</span></div></article></a><a href="/open-source/suse-linux-distro-picked-swedish-equity-group-253-billion" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_retina/public/suse.png?itok=5KRm1Pc4" src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_standard/public/suse.png?itok=zbbvXCLN" width="90" height="83" alt="EQT buys SUSE Linux" /></div><div class="small-article__inner"><div class="small-article__inner-title">SUSE Linux Distro Picked Up By Swedish Equity Group for $2.53 Billion</div><span>Jul 03, 2018</span></div></article></a><a href="/open-source/cloud-east-meets-cloud-west-google-and-tencent-go-linux-foundation-platinum" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_retina/public/Link%20-%20tencent%20booth%202016%20getty.jpg?itok=RVfAJXcu" src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_standard/public/Link%20-%20tencent%20booth%202016%20getty.jpg?itok=pOwMEoex" width="90" height="83" alt="Tencent booth" /></div><div class="small-article__inner"><div class="small-article__inner-title">Cloud East Meets Cloud West: Google and Tencent Go for Linux Foundation Platinum</div><span>Jun 29, 2018</span></div></article></a></div>    </div>

    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/endpoint-security/three-more-intel-chip-exploits-surface?parent=130935&infscr=1" rel="nofollow">Load More</a></li>
<li><a href="/cloud-security/iot-cybersecurity-requires-more-scare-tactics" rel="next">Next Article</a></li>
<li class="last"><a href="/windows-10/windows-10-redstone-5-build-tracker-pcs" rel="prev">Previous Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min ">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="https://www.itprotoday.com/sites/all/themes/penton_subtheme_itprotoday/images/logos/footer.png" alt="Logo" /></a>                    <div class="small-12 medium-5 columns">
            <div class="footer-links">
              <a href="https://informa.com/"><img src="/sites/all/themes/penton_core_theme/images/powered_by_informa_businessline.png" alt="Powered by Informa" /></a>            </div>
          </div>
        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://www.itprotoday.com/advertise-itprotodaycom" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://corporate.knect365.com/privacy-centre/our-cookie-policy/" class="footer-min-col-link">Cookie Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/privacy-statement" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="https://www.facebook.com/ITProToday/" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/ITProToday" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="https://plus.google.com/115563256559407060026 " title="" class="social-icons__link"><i class="social-icons__icon fa fa-google-plus"></i></a><a href="https://www.linkedin.com/groups/1163947" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a></div></div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          &#169; 2018 Informa USA, Inc., All Rights Reserved
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="https://www.itprotoday.com/sites/itprotoday.com/files/js/js_KUtWmy_QP6atnDjXwpDAH183eelDuv-2PY5ksEFKvNQ.js"></script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.itprotoday.com/sites/itprotoday.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-48191dfa1509ee2d203e3f6eb4bc8a3de3320ce9.js"></script>
<script type="text/javascript" src="https://www.itprotoday.com/sites/itprotoday.com/files/js/js_eOe-hGqK6-bRjj7DQYO_Y-oCu3MIoF2vYxLUbQbtu4I.js"></script>
<script type="text/javascript" src="https://www.itprotoday.com/sites/itprotoday.com/files/js/js_2h17_kRDS97bAi9pF-W7es7DLWc108u3KeFxWQr035M.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="https://www.itprotoday.com/sites/itprotoday.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="https://embed.calculoid.com/scripts/combined.min.js"></script>
<script type="text/javascript" src="https://www.itprotoday.com/sites/itprotoday.com/files/js/js_uk9tggR7LUt24uKijCBrSJ5qhPl8YykfBihM_uf9QrE.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://www.itprotoday.com/sites/itprotoday.com/files/js/js_m0Qm7ZLBa0Us5bK_pvZ1T3hMtRZOtWiklopETCWH6Qk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.itprotoday.com/sites/itprotoday.com/files/js/js_fQ0uenztSq6CebExQd2vib3bWYY8aMKvRR8Bj9cId6w.js"></script>
<script type="text/javascript" src="https://www.itprotoday.com/sites/itprotoday.com/files/js/js_ldHnYR2owxTfqWRoAlfTU5lCuj47hrm8HH857r_DL40.js"></script>
<script type="text/javascript" src="https://www.itprotoday.com/sites/itprotoday.com/files/js/js_KIwLxGMqoJtHLuCU1tBsjwRtZcXqJAAPjkc5R7V3izE.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="https://www.itprotoday.com/sites/itprotoday.com/files/js/js_39wR4vuLCUZcIK_NsEhVLhl6834Dd3heLLFQ5DLVNsc.js"></script>
<script type="text/javascript" src="https://www.itprotoday.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?pdghh5"></script>
<script type="text/javascript" src="https://www.itprotoday.com/sites/itprotoday.com/files/js/js_hTvEvnr-CSP0ayePYXq_lDVR4Xlir2rUBDh7jP_21fI.js"></script>
    </div>
  </body>
</html>
