JSI Tip 1525. Your security settings prohibit running ActiveX controls on this page.

One possible reason for the subject message is a missing, corrupt, or improper version of %SystemRoot%\System32\Msjava.dll.

If you have Java VM 2400, then Msjava.dll should be version 4.79.2436.

If you have Java VM 3100, then Msjava.dll should be version 5.00.3167 or later.

You can download the latest Java VM from http://www.microsoft.com/java/download.htm.

If, after applying a new Java VM, your Msjava.dll version is still 4.79.2436 (or earlier), reapply the Java VM again.

Hide comments

Comments

  • Allowed HTML tags: <em> <strong> <blockquote> <br> <p>

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
Publish