<!DOCTYPE html>
<html lang="en"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-145540 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <!--[if IE]><![endif]-->
<link rel="preload" href="/sites/all/themes/shared_fonts/fontawesome-webfont.eot" as="font" type="font/eot" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/fontawesome-webfont.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/fontawesome-webfont.woff" as="font" type="font/woff" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/fontawesome-webfont.ttf" as="font" type="font/ttf" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/fontawesome-webfont.svg" as="font" type="font/svg+xml" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/Gotham-Bold.eot" as="font" type="font/eot" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/Gotham-Bold.otf" as="font" type="font/otf" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/Gotham-Bold.woff" as="font" type="font/woff" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/Gotham-Bold.ttf" as="font" type="font/ttf" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/Gotham-Bold.svg" as="font" type="font/svg+xml" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/Gotham-Light.otf" as="font" type="font/otf" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_static/buttons/iribbon-logo.gif" as="image" type="image/gif" />
<link rel="preload" href="/sites/all/themes/shared_static/buttons/iribbon-logo@2x.png" as="image" type="image/png" />
<link rel="dns-prefetch" href="//adservice.google.com" />
<link rel="preconnect" href="//adservice.google.com" />
<link rel="dns-prefetch" href="//assets.pinterest.com" />
<link rel="preconnect" href="//assets.pinterest.com" />
<link rel="dns-prefetch" href="//cdn.biblio.org" />
<link rel="preconnect" href="//cdn.biblio.org" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="preconnect" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//p.typekit.net" />
<link rel="preconnect" href="//p.typekit.net" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<link rel="preconnect" href="//pagead2.googlesyndication.com" />
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net" />
<link rel="preconnect" href="//securepubads.g.doubleclick.net" />
<link rel="dns-prefetch" href="//tpc.googlesyndication.com" />
<link rel="preconnect" href="//tpc.googlesyndication.com" />
<link rel="dns-prefetch" href="//use.typekit.net" />
<link rel="preconnect" href="//use.typekit.net" />
<link rel="dns-prefetch" href="//www.facebook.com" />
<link rel="preconnect" href="//www.facebook.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//honeypot" />
<link rel="preconnect" href="//honeypot" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="eloqua-tags" content="ITP-ALL, ITP-P-linux, ITP-S-devops-and-software-development, ITP-Journey-discover, "/><link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch.png" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="shortcut icon" href="https://www.itprotoday.com/sites/all/themes/penton_subtheme_itprotoday/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="title" content="SUSE Linux Enterprise 15 SP3 Adds Compatibility With OpenSUSE Leap" />
<meta name="description" content="SUSE Linux Enterprise 15 SP3, SUSE Enterprise Linux&#039;s first new release, will allow DevOps teams to use OpenSUSE Leap for non-mission-critical workloads." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.itprotoday.com/linux/suse-linux-enterprise-15-sp3-adds-binary-compatibility-opensuse-leap" />
<link rel="shortlink" href="https://www.itprotoday.com/node/145540" />
<meta property="og:site_name" content="IT Pro" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SUSE Linux Enterprise 15 SP3 Adds Binary Compatibility With OpenSUSE Leap" />
<meta property="og:description" content="SUSE Linux Enterprise 15 SP3 opens the door for DevOps teams to use openSUSE Leap for non-mission-critical workloads and save the SLE licenses for servers running in production." />
<meta property="og:updated_time" content="2021-06-28T21:13:39+00:00" />
<meta property="og:image" content="https://www.itprotoday.com/sites/itprotoday.com/files/suse-leap-closing-the-leap-gap2.png" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="https://www.itprotoday.com/linux/suse-linux-enterprise-15-sp3-adds-binary-compatibility-opensuse-leap" />
<meta property="twitter:title" content="SUSE Linux Enterprise 15 SP3 Adds Binary Compatibility With OpenSUSE" />
<meta property="article:published_time" content="2021-06-28T20:34:51+00:00" />
<meta property="article:modified_time" content="2021-06-28T21:13:39+00:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>SUSE Linux Enterprise 15 SP3 Adds Compatibility With OpenSUSE Leap | IT Pro</title>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
for(var fonts=document.cookie.split("advaggf"),i=0;i<fonts.length;i++){var font=fonts[i].split("="),pos=font[0].indexOf("ont_");-1!==pos&&(window.document.documentElement.className+=" "+font[0].substr(4).replace(/[^a-zA-Z0-9\-]/g,""))}if(void 0!==Storage){fonts=JSON.parse(localStorage.getItem("advagg_fonts"));var current_time=(new Date).getTime();for(var key in fonts)fonts[key]>=current_time&&(window.document.documentElement.className+=" "+key.replace(/[^a-zA-Z0-9\-]/g,""))}
//--><!]]>
</script>
<style type="text/css" media="all">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</style>
<noscript id="advagg_loadcss_1">
<link type="text/css" rel="stylesheet" href="/sites/itprotoday.com/files/advagg_css/css__YuH8f3d255EfdIPy1zM1QvdmqR3WdJpCUA6OPFzuHYg__mzFrVkXsyAjvHk5PdNDEraMwUMrZfDYG5Pi7Fabq3Yo__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.css" media="all" />
</noscript><link type="text/css" rel="preload" href="/sites/itprotoday.com/files/advagg_css/css__YuH8f3d255EfdIPy1zM1QvdmqR3WdJpCUA6OPFzuHYg__mzFrVkXsyAjvHk5PdNDEraMwUMrZfDYG5Pi7Fabq3Yo__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.css" media="all" as="style" onload="window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);this.onload=null;this.rel=&#039;stylesheet&#039;" />

<!--[if lte IE 9]>
<noscript id="advagg_loadcss_2">
<link type="text/css" rel="stylesheet" href="/sites/itprotoday.com/files/advagg_css/css__P4CK62kr6qlTXYGywbIo86vzTj6eVUfAS24odRMyGc4__j20JZvRAP-yOopxIExG5fc3K6iqAL95DTqxmqj1UiT4__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.css" media="all" />
</noscript><![endif]-->

<!--[if lte IE 9]>
<link type="text/css" rel="preload" href="/sites/itprotoday.com/files/advagg_css/css__P4CK62kr6qlTXYGywbIo86vzTj6eVUfAS24odRMyGc4__j20JZvRAP-yOopxIExG5fc3K6iqAL95DTqxmqj1UiT4__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.css" media="all" as="style" onload="this.onload=null;this.rel=&#039;stylesheet&#039;" />
<![endif]-->
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <script>
      var gdpr_cookie = "off";
      // Check if cookies enabled in browser.
      var cookieEnabled = navigator.cookieEnabled;
      if (typeof navigator.cookieEnabled === 'undefined' && !cookieEnabled) {
        document.cookie = 'testCookie';
        cookieEnabled = (document.cookie.indexOf('testCookie') !== -1);
      }
      if (cookieEnabled) {
        var is_cookie = document.cookie.indexOf('penton_gdpr_cookie');
        if (is_cookie == -1) {
          console.log('gdpr cookie not set');
          // Cookie is not yet set - banner just served
          gdpr_cookie = "on";
        }
      }
      console.log('gdprCookie==>' + gdpr_cookie);
    </script>
        <script>
      var isblocked = "notblocked";
      console.log('lpage==>' + isblocked);
      var pathname = window.location.pathname;
      var adu = "/3834/itprotoday.home/article/compute_engines/linux";
      var adblockOn = 1;
    </script>
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      if (adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)) {
        var targ_arr = JSON.parse('[{"target":"pos","value":"728_1_a"},{"target":"combo","value":"wrap"},{"target":"ptype","value":"Article"},{"target":"nid","value":"145540"},{"target":"pterm","value":"linux"},{"target":"sterm","value":"devops_and_software_development"},{"target":"author","value":"christine_hall"},{"target":"reg","value":"anonymous"}]');
        googletag.cmd.push(function() {
          if (gdpr_cookie == "off" && typeof googletag !== 'undefined' && typeof googletag.pubads !== 'undefined'  && googletag.apiReady) {
            googletag.pubads().setRequestNonPersonalizedAds(0);
          } else if (gdpr_cookie == "on" && typeof googletag !== 'undefined' && typeof googletag.pubads !== 'undefined'  && googletag.apiReady) {
            googletag.pubads().setRequestNonPersonalizedAds(1);
          }
          var welcome_ad = googletag.defineSlot(adu, [1, 1], "div-interstitial");
          welcome_ad.addService(googletag.pubads());
          welcome_ad.setTargeting("pos", "interstitial_a");
          welcome_ad.setTargeting("gdpr_banner", gdpr_cookie);
          for (var i=0; i<targ_arr.length; i++) {
            var targ = targ_arr[i]['target'];
            var val = targ_arr[i]['value'].split(',');
            if (targ !== 'pos' && targ !== 'combo') {
              welcome_ad.setTargeting(targ, val);
            }
          }

          setTimeout(function() {
            console.log('adblockval');console.log(adblockOn);
            if(adblockOn == 1) {
              var bDiv = document.getElementById("body-wrapper");
              window.scrollTo(0, 0);
              if(bDiv.style.removeProperty) {
                bDiv.style.removeProperty('opacity');
              } else {
                bDiv.style.removeAttribute('opacity');
              }
            }
          }, 2000);

          if (typeof googletag !== 'undefined' && typeof googletag.pubads !== 'undefined'  && googletag.apiReady) {
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
              adblockOn = 0;
              if(event.slot.getSlotElementId() == "div-interstitial") {
                if(event.isEmpty) {
                  console.log('emptyInterstitial');
                  var bDiv = document.getElementById("body-wrapper");
                  window.scrollTo(0, 0);
                  if(bDiv.style.removeProperty) {
                    bDiv.style.removeProperty('opacity');
                  } else {
                    bDiv.style.removeAttribute('opacity');
                  }
                } else {
                  console.log('notemptyInterstitial');
                }

                var dfplogpatt = new RegExp('dfp_log');
                var isDebug = dfplogpatt.test(location.search);
                if(isDebug) {
                  console.log('%c********DFPTag: Interstitial********', 'font-size:medium;font-style:bold');
                  console.log('adunit: '+adu);
                  if (gdpr_cookie == "off") {
                    console.log('nonpersonalized ads: 0');
                  } else if (gdpr_cookie == "on") {
                    console.log('nonpersonalized ads: 1');
                  }
                  console.log('targetingpair==> pos:interstitial_a');
                  console.log('targetingpair==> gdpr_banner:'+gdpr_cookie);
                  for(var i=0; i<targ_arr.length; i++) {
                    var targ = targ_arr[i]['target'];
                    var val = targ_arr[i]['value'].split(',');
                    if(targ !== 'pos' && targ !== 'combo') {
                      console.log('targetingpair==> '+targ+':'+val);
                    }
                  }
                  console.log('adsize: [1, 1]');
                  console.log('oop: false');
                  console.log('%c************************************', 'font-size:medium;font-style:bold');
                }
              }
            });
            googletag.enableServices();
          }
        });
      }
    </script>
        <script>
          </script>
      </head>
  <body>
        <div id="wl_flogop_div" class="hidden">/sites/all/themes/penton_subtheme_itprotoday/images/logos/footer.png</div>
    <div id="div-interstitial">
      <script>
        if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
          googletag.cmd.push(function() {
            googletag.display("div-interstitial");
          });
        }
      </script>
    </div>
        <div id="body-wrapper"  style="opacity:0;" >
      <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KQFKXN4" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript>      <header class="header js-header">
  <a id="skip-navigation" href="#main_content">Skip navigation</a>
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-penton-informa-banner-penton-informa-banner" class="block block-penton-informa-banner">

    
  <div class="content">
    <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
        <div id="iribbon-left">
            <p>IT Pro Today is part of the Informa Tech Division of Informa PLC</p>
            <ul>
                <li class="iribbon-mainlink"><a href="https://informa.com/">Informa PLC</a></li>
                <li><a href="https://informa.com/About-Us/">About us</a></li>
                <li><a href="https://informa.com/Investors/">Investor relations</a></li>
                <li><a href="https://informa.com/Talent/">Talent</a></li>
            </ul>
        </div>
        <div id="iribbon-right">
            <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
        </div>
    </div>
</div>
  </div>
</div>
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text  "><a href="https://www.blackhat.com/">Black Hat</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://www.interop.com/?_mc=hsad_x_itpro_le_aud_intplv_x_x-itpro-discbar">Interop</a></li>
<li class="pillar-nav__item js-menumore-item-text pillar-nav__item--event "><a href="https://tmt.knect365.com/iot-world/?utm_source=ITPMedia&amp;utm_medium=website&amp;utm_campaign=eyebrow-link">IoT World</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://afcom.com/Public/Leaders_Labs/Public/Leaders_Labs/About_Leaders_Labs/Leaders_Labs.aspx?hkey=842624e7-2596-4ceb-ba12-9f2ee91469a7">AFCOM Leaders Lab</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://www.itprotoday.com/rss.xml">RSS Feed</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <a href="#menu" class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </a>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="https://www.itprotoday.com/careers" title="">Careers</a></li><li class="hamburger-menu-nav__item"><a href="https://www.itprotoday.com/cloud-computing-0" title="">Cloud Computing</a></li><li class="hamburger-menu-nav__item"><a href="https://www.itprotoday.com/collaboration" title="">Collaboration</a></li><li class="hamburger-menu-nav__item"><a href="https://www.itprotoday.com/compute-engines" title="">Compute Engines</a></li><li class="hamburger-menu-nav__item"><a href="https://www.itprotoday.com/data-analytics-and-data-management" title="">Data Analytics and Data Management</a></li><li class="hamburger-menu-nav__item"><a href="https://www.itprotoday.com/data-center" title="">Data Center</a></li><li class="hamburger-menu-nav__item"><a href="https://www.itprotoday.com/devops-and-software-development" title="">DevOps and Software Development</a></li><li class="hamburger-menu-nav__item"><a href="https://www.itprotoday.com/mobility" title="">Mobility</a></li><li class="hamburger-menu-nav__item"><a href="https://www.itprotoday.com/next-gen" title="">Next Gen</a></li><li class="hamburger-menu-nav__item"><a href="https://www.itprotoday.com/security" title="">Security</a></li><li class="hamburger-menu-nav__item"><a href="https://www.itprotoday.com/storage" title="">Storage</a></li><li class="hamburger-menu-nav__item"><a href="https://www.itprotoday.com/windows-and-user-productivity" title="">Windows and User Productivity</a></li></ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="/industry-perspectives" title="">Industry Perspectives</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://www.itprotoday.com/it-buyers-guides" title="">Buyers Guides</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://www.itprotoday.com/it-top-10-reports" title="">Top 10 Reports</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://www.itprotoday.com/special-reports-it-tech-shaping-tomorrow" title="">Tech Insights</a></li><li class="hamburger-menu-sub-nav__item"><a href="/webinar-0" title="">Webinars</a></li><li class="hamburger-menu-sub-nav__item"><a href="/whitepapers" title="">Whitepapers</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.itprotoday.com/business-resources/technology-providers-company-profiles" title="">Technology Provider</a></li><li class="hamburger-menu-sub-nav__item"><a href="/business-resources" title="">Business Resources</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://afcom.com/Public/Leaders_Labs/Public/Leaders_Labs/About_Leaders_Labs/Leaders_Labs.aspx?hkey=842624e7-2596-4ceb-ba12-9f2ee91469a7" title="">AFCOM Leaders Lab</a></li><li class="hamburger-menu-sub-nav__item"><a href="/newsletters/signup" title="">Newsletter Preference</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://www.itprotoday.com/advertise-itprotodaycom" title="">Advertise</a></li><li class="hamburger-menu-sub-nav__item"><a href="/about-us" title="">About Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://knect365.com/privacy-policy" title="">Privacy Policy</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://corporate.knect365.com/privacy-centre/our-cookie-policy/" title="">Cookie Policy</a></li></ul><div class="social-icons"><a href="https://www.facebook.com/ITProToday/" title="" class="social-icons__link"><i aria-label="facebook" class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/ITProToday" title="" class="social-icons__link"><i aria-label="twitter" class="social-icons__icon fa fa-twitter"></i></a><a href="https://www.linkedin.com/company/itpro-today/" title="" class="social-icons__link"><i aria-label="linkedin" class="social-icons__icon fa fa-linkedin"></i></a><a href="https://www.itprotoday.com/rss.xml" title="" class="social-icons__link"><i aria-label="rss" class="social-icons__icon fa fa-rss"></i></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="/sites/all/themes/penton_subtheme_itprotoday/images/logos/header.png" alt="IT Pro" title="IT Pro" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                          <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
                  <li class="header-nav__item no-mobile">
            <a class="header-nav-link" href="/newsletters/signup?code=hdbtn"><button class="header-button">NEWSLETTER SIGN-UP</button></a>
          </li>
              </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-wrapper sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
                
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/development-techniques-and-management/github-unveils-ai-tool-speed-development-beware-insecure-code">
            GitHub Unveils AI Tool to Speed Development, but Beware Insecure Code            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jul 02, 2021</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_1" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/devops-and-software-development/mondelez-takes-low-code-no-code-approach-development">
            Mondelez Takes a Low-Code, No-Code Approach to Development            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jul 02, 2021</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
                    
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/devops-and-software-development/generating-software-bill-materials-becoming-essential">
            Generating a Software Bill of Materials Is Becoming Essential            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jul 02, 2021</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_2" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/conferencing/microsoft-teams-be-integrated-windows-11-taskbar">
            Microsoft Teams To Be Integrated Into Windows 11 Taskbar            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jul 01, 2021</span>        </span>
          </div>
  </div>
</article>
                
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/project-management/how-evaluate-okr-systems">
            How to Evaluate OKR Systems              <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jul 01, 2021</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/linux/there-room-linux-workstations-your-organization">
            Is There Room for Linux Workstations at Your Organization?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Aug 07, 2020</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/windows-and-user-productivity/mozilla-shrinks-survive-amid-declining-firefox-usage">
            Mozilla Shrinks to Survive Amid Declining Firefox Usage            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Aug 18, 2020</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/cloud-computing/survey-open-source-cloud-technologies-fit-devs-glove">
            Survey: Open Source Cloud Technologies Fit Devs Like a Glove            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 12, 2021</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/artificial-intelligence/2020-state-ai-survey-report">
            2020 State of AI Survey Report            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 30, 2020</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix" tabindex="-1">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

    <article itemscope itemtype="http://schema.org/NewsArticle" class=" big-article article-type-article article-145540 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="145540" data-url="/linux/suse-linux-enterprise-15-sp3-adds-binary-compatibility-opensuse-leap" data-title="SUSE Linux Enterprise 15 SP3 Adds Binary Compatibility With OpenSUSE Leap" data-seo-title="SUSE Linux Enterprise 15 SP3 Adds Compatibility With OpenSUSE Leap" data-type="article" data-terms="compute_engines/linux" data-ptermhier="Compute Engines &gt; Linux" data-pterm="Linux" data-sterm="DevOps and Software Development" data-program="" data-tax="Linux|DevOps and Software Development" data-buyersjourney="Discover" data-ext="" data-author="Christine Hall" data-pub="Jun 28, 2021" data-visibility="visible" data-perm="public" data-pid="a710722c-8d8b-48b8-8792-eecd76551b85" data-contentSponsor="" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.itprotoday.com/linux/suse-linux-enterprise-15-sp3-adds-binary-compatibility-opensuse-leap"/>
    <meta itemprop="datePublished" content="2021-06-28T20:22:00+00:00"/>    <meta itemprop="dateModified" content="2021-06-28T21:13:39+00:00"/>
        
    
    <div class="big-article__top">

      
              <div class="content-label "><span style="background-color: #ff6700">News</span></div>
                    <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" loading="lazy" data-x2src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_featured_retina/public/suse-leap-closing-the-leap-gap2.png?itok=4rN1npZ8" src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_featured_standard/public/suse-leap-closing-the-leap-gap2.png?itok=EVzhYZBR" width="770" height="400" alt="suse leap closing the gap" title="suse leap closing the gap" />          <meta itemprop="url" content="https://www.itprotoday.com/sites/itprotoday.com/files/suse-leap-closing-the-leap-gap2.png">
          <meta itemprop="width" content="1192">
          <meta itemprop="height" content="665">

                      <span class="text-to-image">SUSE</span>
                  </div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><span class="parent-category"><a href="/compute-engines">Compute Engines</a><span>&gt;</span></span><a href="/compute-engines/linux">Linux</a></div>          <h1 itemprop="headline">SUSE Linux Enterprise 15 SP3 Adds Binary Compatibility With OpenSUSE Leap</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    SUSE Linux Enterprise 15 SP3 opens the door for DevOps teams to use openSUSE Leap for non-mission-critical workloads and save the SLE licenses for servers running in production.  </div>
            </div>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/--0" itemprop="url">Christine Hall</a></span> | <span class="date-display-single">Jun 28, 2021</span></p>
                  </div>
      </div>

      
    </div>

              <div class="share-icons">
            <a href="/penton_modal/nojs/print/145540"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i aria-label="print" class="fa fa-file-pdf-o"></i>
      </a>
          <a href="/penton_modal/nojs/forward/145540/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i aria-label="email" class="fa fa-envelope"></i>
      </a>
                  <a href="https://www.facebook.com/sharer.php?u=https://www.itprotoday.com/linux/suse-linux-enterprise-15-sp3-adds-binary-compatibility-opensuse-leap&amp;t=SUSE Linux Enterprise 15 SP3 Adds Binary Compatibility With OpenSUSE Leap"
         class="facebook"
         target="_blank">
        <i aria-label="facebook" class="fa fa-facebook"></i>
      </a>
                <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itprotoday.com/linux/suse-linux-enterprise-15-sp3-adds-binary-compatibility-opensuse-leap&amp;title=SUSE Linux Enterprise 15 SP3 Adds Binary Compatibility With OpenSUSE Leap&amp;summary=The Germany-based Linux company SUSE has released SUSE Linux Enterprise 15 SP3, the first SLE release in nearly a year. Editions are available for AMD/Intel x86-64, IBM Z, IBM POWER and Arm64 architectures.

With this SUSE Linux Enterprise 15 SP3 release, SLE and the openSUSE Leap community distribution become more like twins instead of siblings.&amp;source=IT Pro"
         class="linkedin"
         target="_blank">
        <i aria-label="linkedin" class="fa fa-linkedin"></i>
      </a>
                <a href="https://twitter.com/share?url=https://www.itprotoday.com/linux/suse-linux-enterprise-15-sp3-adds-binary-compatibility-opensuse-leap&amp;text=SUSE Linux Enterprise 15 SP3 Adds Binary Compatibility With OpenSUSE Leap"
         class="twitter"
         target="_blank">
        <i aria-label="twitter" class="fa fa-twitter"></i>
      </a>
                <a href="https://reddit.com/submit?url=https://www.itprotoday.com/linux/suse-linux-enterprise-15-sp3-adds-binary-compatibility-opensuse-leap&amp;title=SUSE Linux Enterprise 15 SP3 Adds Binary Compatibility With OpenSUSE Leap"
         class="reddit"
         target="_blank">
        <i aria-label="reddit" class="fa fa-reddit"></i>
      </a>
            </div>

              
    
    <div class="article-content-wrap">
      
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
                
        <p><span style="color:black">The Germany-based Linux company SUSE has released SUSE Linux Enterprise 15 SP3, the first SLE release in nearly a year. Editions are available for AMD/Intel x86-64, IBM Z, IBM POWER and Arm64 architectures.</span></p>

<p><span style="color:black">With this SUSE Linux Enterprise 15 SP3 release, SLE and the openSUSE Leap community distribution become more like twins instead of siblings.</span></p>

<p><span style="color:black">Until now, Leap has been based on SLE, but was more of an upstream version. With this release, the two distributions actually share the same binary code, with the only difference being that some copyright notices and branding has been removed from Leap. This makes the community-focused Leap a free drop-in replacement for SLE, similar to the way that CentOS was a <a href="https://www.itprotoday.com/linux/looking-centos-replacement-start-here" style="color:#0563c1; text-decoration:underline">drop-in replacement for Red Hat Enterprise Linux</a> – except CentOS never shared the same binary and was a completely separate distribution.</span></p>

<p><span style="color:black">Because of this closer kinship, going forward, new releases of both SLE and Leap will happen on the same day instead of on independent schedules.</span></p>

<p><span style="color:black">A note on naming: SUSE uses a "service pack"-based versioning system similar to Windows, meaning this release would correspond to version 15.3 under conventional Linux naming. SLE forms the base for all of SUSE's commercial products, including SUSE Enterprise Linux Server and SUSE Enterprise Linux Desktop.</span></p>

<p><span style="color:black">"SUSE Linux Enterprise has a common code base that runs across so many of your architectures, containers and edge devices – providing the same IT experience, security, and stability across that mixed infrastructure, so you can streamline IT skill sets and systems management and simplify support and services," Jeff Reser, SUSE's director of product and solution marketing, <a href="https://www.suse.com/c/introducing-suse-linux-enterprise-15-sp3/" style="color:#0563c1; text-decoration:underline">said in a blog</a> announcing the release.</span></p>

<p><span style="color:black">This compatibility opens the door for DevOps teams to use Leap for non-mission-critical workloads, and only buy SLE licenses for servers running in production.</span></p>

<p><span style="color:black">"The goal is to make it very simple for our customers to deploy a very large number of openSUSE Leap instances everywhere in the organization, and use for development or testing," <a href="https://www.itprotoday.com/cloud-native/expect-rancher-and-kubernetes-be-stars-digital-susecon" style="color:#0563c1; text-decoration:underline">Sheng Liang</a>, SUSE's president of engineering and innovation, told ITPro Today. "As they get ready for mission critical production use, now they can sign up for a commercial relationship with SUSE.</span></p>

<p><span style="color:black">"That's very different from how our competitors do it," he added. "They seem to really want to separate the open source binary and the commercial binary. We're kind of taking the opposite approach."</span></p>

<h2><span style="color:black"><strong>SLE and OpenSUSE Leap Compatibility in the Cloud</strong></span></h2>

<p><span style="color:black">The compatibility can also be utilized in the cloud, as Amazon Web Services,&nbsp;<a href="https://www.itprotoday.com/iaaspaas/microsoft-azure-cloud-platform-what-works-what-s-needed" style="color:#0563c1; text-decoration:underline">Microsoft Azure</a> and Google Cloud Platform have both SLE and openSUSE Leap available in their marketplaces.</span></p>

<p><span style="color:black">"SUSE continues to drive innovation with Google Cloud in the open source community," Nelly Porter, group product manager at Google Cloud, said in a statement. "Now our customers can test their workloads using openSUSE Leap and then deploy a fully supported SUSE Linux Enterprise Confidential VM in production, thanks to the binary compatibility introduced with SLES 15 SP3. This capability, delivered through strong collaboration with OS partners, makes cloud adoption more cost effective for our customers."</span></p>

<p><span style="color:black">On premises, this also means that if a non-critical workload suddenly becomes critical, the upgrade path only requires buying a license, with no need to install a new operating system.</span></p>

<p><span style="color:black">As Gerald Pfeifer, SUSE's EMEA area CTO, told our sister site, Data Center Knowledge, when the binary compatibility in SUSE Linux Enterprise 15&nbsp;SP3 <a href="https://www.datacenterknowledge.com/open-source/opensuse-leap-ready-be-new-centos" style="color:#0563c1; text-decoration:underline">was first announced in March</a>: "It's like Harry Potter with a magic wand. Abracadabra and now you're SUSE Linux Enterprise."</span></p>

<p><span style="color:black">SUSE's other community Linux distribution, openSUSE Tumbleweed, is a constantly updated rolling release and is not binary compatible with SLE.</span></p>

<h2><span style="color:black"><strong>Optimizing Hardware</strong></span></h2>

<p><span style="color:black">The new SUSE Linux Enterprise 15 release also comes with increased hardware support; hardware enablement and optimizations for AMD EPYC, Intel Xeon, Arm and Fujitsu processors; and software accelerations with the NVIDIA Compute Module, CUDA, and enhanced Virtual GPU support.&nbsp; SUSE has also released a new performance-tuning guide for SLES on the Gen 3 AMD EPYC 7003 Series processors that were released in March.</span></p>

<p><span style="color:black">"The performance enhancements and advanced security in SUSE Linux Enterprise are important for enterprises and cloud providers, where performance and time to value are critical to support the 'innovate anywhere' environments," Reser said.</span></p>

        
                                        </div>

      
                <div class="secondary-tags">
      TAGS:              <a href="/devops-and-software-development" class="secondary-tag">DevOps and Software Development</a>        </div>
      
              
  <div class="comments-wrapper" id="comments-145540">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/145540" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="https://www.itprotoday.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-145540">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-145540" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<a class="ckeditor_links" style="display:none" href="javascript:void(0);" onclick="javascript:Drupal.ckeditorToggle(['edit-comment-body-145540'],'Switch to plain text editor','Switch to rich text editor');" id="switch_edit-comment-body-145540">Switch to plain text editor</a><fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-gFDz7i-zqjUpeEmUweh-65DE9znoSYKclVwXLxkd5mE" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="captcha_sid" value="148107730" />
<input type="hidden" name="captcha_token" value="a22a568711b26fafc47010cf1a213508" />
<div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-145540" name="op" value="Save" class="form-submit">Save</button>
</div></div><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
              <div class="related-articles-heading">Recommended Reading</div><div class="related-articles-wrapper"><a href="/linux/former-red-hat-ceo-jim-whitehurst-steps-down-role-ibm-president" class="small-article-link"><article class="small-article"><div class="img-crop"><img loading="lazy" class="js-imgpxr" data-x2src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_retina/public/Acq%20of%20Red%20Hat_0.jpg?itok=kJz7AocQ" src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_standard/public/Acq%20of%20Red%20Hat_0.jpg?itok=KknqOuLz" width="90" height="83" alt="Acq of Red Hat.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">Former Red Hat CEO Jim Whitehurst Steps Down from Role of IBM President</div><span>Jul 02, 2021</span></div></article></a><a href="/linux/openshift-48-red-hat-seeks-expand-workload-possibilities" class="small-article-link"><article class="small-article"><div class="img-crop"><img loading="lazy" class="js-imgpxr" data-x2src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_retina/public/redhat-openshift2_0.png?itok=2pASKaWg" src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_standard/public/redhat-openshift2_0.png?itok=to0YOwzV" width="90" height="83" alt="redhat openshift release" /></div><div class="small-article__inner"><div class="small-article__inner-title">With OpenShift 4.8, Red Hat Seeks to 'Expand Workload Possibilities'</div><span>Jul 02, 2021</span></div></article></a><article class="dfp-ad-hideempty hidden n_hidden small-article" data-dfp-position="native_related"></article><a href="/linux/centos-stream-vs-centos-linux-red-hat-explains-differences" class="small-article-link"><article class="small-article"><div class="img-crop"><img loading="lazy" class="js-imgpxr" data-x2src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_retina/public/refactor%20legacy%20code_0.jpg?itok=_tgqM5U3" src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_standard/public/refactor%20legacy%20code_0.jpg?itok=Em8bnUCG" width="90" height="83" alt="refactor legacy code stream" /></div><div class="small-article__inner"><div class="small-article__inner-title">CentOS Stream vs. CentOS Linux: Red Hat Explains the Differences</div><span>Jun 24, 2021</span></div></article></a><a href="/linux/centos-stand-rocky-linux-becomes-ready-prime-time-player" class="small-article-link"><article class="small-article"><div class="img-crop"><img loading="lazy" class="js-imgpxr" data-x2src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_retina/public/linux%20penguin%20plush%20toys%20getty.jpg?itok=Xhq7vlMe" src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_standard/public/linux%20penguin%20plush%20toys%20getty.jpg?itok=ax6v6jQO" width="90" height="83" alt="Linux penguins" /></div><div class="small-article__inner"><div class="small-article__inner-title">CentOS Stand-in Rocky Linux Becomes a Ready-for-Prime-Time Player</div><span>Jun 23, 2021</span></div></article></a></div>          </div>

    
    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/linux/former-red-hat-ceo-jim-whitehurst-steps-down-role-ibm-president?parent=145540&infscr=1" rel="nofollow">Load More</a></li>
<li><a href="/linux/centos-stream-vs-centos-linux-red-hat-explains-differences" rel="next">Next Article</a></li>
<li class="last"><a href="/linux/openshift-48-red-hat-seeks-expand-workload-possibilities" rel="prev">Previous Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <footer class="corporate l-footer l-footer-min">
  <div class="l-footer-inner">
    <div class="l-footer-info">
      <div class="footer-logo-min">
                  <a href="/"><img class="footer-logo-min__site_logo" loading="lazy" src="/sites/all/themes/penton_subtheme_itprotoday/images/logos/footer.png" alt="Logo" /></a>                <div class="small-12 medium-5 columns">
          <div class="footer-links">
                      </div>
        </div>
      </div>
      <div class="footer-content">
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://www.itprotoday.com/advertise-itprotodaycom" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="https://privacyportal-eu-cdn.onetrust.com/dsarwebform/c1f53e84-9f05-4169-a854-85052b63c50b/5f26b553-52cc-4973-a761-295d5634a6b6.html" class="footer-min-col-link">CCPA: Do not sell my personal info</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://informa.com/privacy-policy" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://engage.informa.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://info.wrightsmedia.com/informa-licensing-reprints-request" class="footer-min-col-link">Content Licensing/Reprints</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://engage.informa.com/cp/cookie-policy/" class="footer-min-col-link">Cookie Policy</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="https://www.facebook.com/ITProToday/" title="" class="social-icons__link"><i aria-label="facebook" class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/ITProToday" title="" class="social-icons__link"><i aria-label="twitter" class="social-icons__icon fa fa-twitter"></i></a><a href="https://www.linkedin.com/company/itpro-today/" title="" class="social-icons__link"><i aria-label="linkedin" class="social-icons__icon fa fa-linkedin"></i></a><a href="https://www.itprotoday.com/rss.xml" title="" class="social-icons__link"><i aria-label="rss" class="social-icons__icon fa fa-rss"></i></a></div></div>
      </div>
    </div>
  </div>
  <div class="l-corporate-footer">
    <div class="l-corporate-footer-logo-copyrights-wrapper">
      <div class="l-corporate-footer-logo-copyrights">
        <div class="l-corporate-footer-logo">
          <a href="https://tech.informa.com/"><img loading="lazy" src="/sites/all/themes/informa_midtheme_tech/images/corporate_footer_logo.png" alt="Informa Tech" /></a>        </div>
        <div class="l-coporate-footer-copyright">
          &#169; 2021 Informa USA, Inc., All rights reserved
        </div>
      </div>
    </div>
    <div class="l-corporate-footer-links-wrapper">
      <div class="l-coporate-footer-links">
        <ul class="links"><li class="menu-1804 first"><a href="https://informa.com/privacy-policy/" title="">Privacy Policy</a></li>
<li class="menu-1805"><a href="https://engage.informa.com/cp/cookie-policy/">Cookie Policy</a></li>
<li class="menu-1806 last"><a href="http://engage.informa.com/terms-of-service" title="">Terms of Use</a></li>
</ul>      </div>
    </div>
  </div>
</footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      
<!--[if lte IE 9]>
<script type="text/javascript" src="/sites/itprotoday.com/files/advagg_js/js__o462xIvJcTydPQBQSqIGbKyyOKoMc_3r_T97VJ_RROY__31BaQp9J3_MoHTBfJ2Qk6iMaum0dQ1dSl1ZFkBJODzQ__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js#ie9-" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true)}
function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){init_drupal_core_settings();advagg_mod_1.count=100}}catch(e){if(advagg_mod_1.count>=40){throw e}else window.setTimeout(advagg_mod_1,1)}}
function advagg_mod_1_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_1()}else window.setTimeout(advagg_mod_1_check,1)};advagg_mod_1_check();"></script>
<![endif]-->

<!--[if gt IE 9]>
<script type="text/javascript" src="/sites/itprotoday.com/files/advagg_js/js__o462xIvJcTydPQBQSqIGbKyyOKoMc_3r_T97VJ_RROY__31BaQp9J3_MoHTBfJ2Qk6iMaum0dQ1dSl1ZFkBJODzQ__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js#ie10+" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true)}
function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){init_drupal_core_settings();advagg_mod_1.count=100}}catch(e){if(advagg_mod_1.count>=40){throw e}else window.setTimeout(advagg_mod_1,1)}}
function advagg_mod_1_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_1()}else window.setTimeout(advagg_mod_1_check,1)};advagg_mod_1_check();"></script>
<![endif]-->

<!--[if !IE]><!-->
<script type="text/javascript" src="/sites/itprotoday.com/files/advagg_js/js__o462xIvJcTydPQBQSqIGbKyyOKoMc_3r_T97VJ_RROY__31BaQp9J3_MoHTBfJ2Qk6iMaum0dQ1dSl1ZFkBJODzQ__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true)}
function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){init_drupal_core_settings();advagg_mod_1.count=100}}catch(e){if(advagg_mod_1.count>=40){throw e}else window.setTimeout(advagg_mod_1,1)}}
function advagg_mod_1_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_1()}else window.setTimeout(advagg_mod_1_check,1)};advagg_mod_1_check();"></script>
<!--<![endif]-->
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(w){"use strict";if(!w.loadCSS)w.loadCSS=function(){};var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=false};return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all"
function enableStylesheet(){if(link.addEventListener){link.removeEventListener("load",enableStylesheet)}else if(link.attachEvent)link.detachEvent("onload",enableStylesheet);link.setAttribute("onload",null);link.media=finalMedia};if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent)link.attachEvent("onload",enableStylesheet);setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3e3)};rp.poly=function(){if(rp.support())return;var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",true);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent)w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})};if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}else w.loadCSS=loadCSS}(typeof global!=="undefined"?global:this));
//--><!]]>
</script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="/sites/itprotoday.com/files/advagg_js/js__SI_3Jf1LswSYIPT2nOt89AVh__7kVYL_o5gkJN-XCW0__HlD2qoOEx_TcmqkvBYdBmKiy_MjdqNZuD8zu4HgaztA__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer"></script>
<script type="text/javascript" src="/sites/itprotoday.com/files/advagg_js/js__LOTzmTjOEyBYTRa73tu6Fj3qY7yfNxJxX3y1JUwojnc__40YrL2aSiZmfap0peqfapAZpogiJynGBflb-zJ7vQQo__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer" async="async"></script>
<script type="text/javascript" src="/sites/itprotoday.com/files/advagg_js/js__rdyXxYEp7vtyS95WN_dpArP91Mn6fA3J3S_mqf2bdSo__xwOBOwZfcc2sCD0Vz6f0JSHjUmVxTWiUsFaplwLnyQo__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer"></script>
<script type="text/javascript" src="/sites/itprotoday.com/files/advagg_js/js__E3u8USQplSZ5KJ7H1a04va3fLnxx2SBJ-VuwgI4-0Sk__AdhAFZ5QAk_VrKkFUOCnxJb9ANrhuWlKf15A7QHm14M__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer" async="async"></script>
<script type="text/javascript" src="/sites/itprotoday.com/files/advagg_js/js__6yeE2nNBsFfdTwfOlbg9lyoa1PlwfaWwa57z5jXs10g__xih31RndbUueqYvcDSFQFdL5ievsUmLTQ5_MpyPleFU__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function advagg_mod_2(){advagg_mod_2.count=++advagg_mod_2.count||1;try{if(advagg_mod_2.count<=40){window.CKEDITOR_BASEPATH="/sites/all/modules/contrib/ckeditor/ckeditor/";advagg_mod_2.count=100}}catch(e){if(advagg_mod_2.count>=40){throw e}else window.setTimeout(advagg_mod_2,250)}}
function advagg_mod_2_check(){if(window.jQuery&&window.Drupal&&window.Drupal.settings){advagg_mod_2()}else window.setTimeout(advagg_mod_2_check,250)};advagg_mod_2_check();
//--><!]]>
</script>
<script type="text/javascript" src="/sites/itprotoday.com/files/advagg_js/js__ax5VN18vQmrA6FY5TS3SYpdt18hbOFOcJ4xQWmOYupM__b4P84_OG40cORUStfoBMlsQBpuCqapg8tcK1vmR-pks__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer"></script>
    </div>
  </body>
</html>
