JSI Tip 5893. You are prompted to install the MS02-013 security update?

Even though the MS02-013 security update, or Windows 2000 SP3, is installed on your computer, you are prompted to install it?

This issue can occur if you install the Java Runtime Environment (JRE) from Sun Microsystems.

JRE changes the Java version to 3802, which causes this behavior.

To fix this problem, you can either reinstall the MS02-013 update or modify the registry.

To fix the Java version in the registry:

1. Copy / Paste the following to a JavaVersion.reg file:

REGEDIT4

\[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\\{08B0E5C0-4FCB-11CF-AAA5-00401C608500\}\]
"Version"="5,0,3805,0"

2. Merge the JavaVersion.reg file with the registry or run regedit /s JavaVersion.reg.



Hide comments

Comments

  • Allowed HTML tags: <em> <strong> <blockquote> <br> <p>

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
Publish