JSI Tip 2325. Updated Microsoft Virtual Machine for Windows NT 4.0.

If you are running Internet Explorer 4.x or 5.0x, you should upgrade to the newest version of the Microsoft Virtual Machine, at Q216079 - Availability of the Microsoft Virtual Machine.

Type JVIEW at a CMD prompt to display your current version of the Microsoft Virtual Machine. Build 3186 is the newest version and it will run on IE 3.x - 5.x.

Hide comments

Comments

  • Allowed HTML tags: <em> <strong> <blockquote> <br> <p>

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
Publish