<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-138522 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="shortcut icon" href="https://www.itprotoday.com/sites/all/themes/penton_subtheme_itprotoday/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<meta name="title" content="RISC-V Summit Debuts to Showcase Open Source ISA" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch.png" />
<meta name="description" content="Vendors at the first annual RISC-V Summit announce new products built around the open source processor specification." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.itprotoday.com/hardware/risc-v-summit-debuts-showcase-open-source-isa" />
<link rel="shortlink" href="https://www.itprotoday.com/node/138522" />
<meta property="og:site_name" content="IT Pro" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RISC-V Summit Debuts to Showcase Open Source ISA" />
<meta property="og:url" content="https://www.itprotoday.com/hardware/risc-v-summit-debuts-showcase-open-source-isa" />
<meta property="og:description" content="Vendors at the first annual RISC-V Summit announce new products built around the open source processor specification.
" />
<meta property="og:updated_time" content="2018-12-05T12:16:29-05:00" />
<meta property="og:image" content="https://www.itprotoday.com/sites/itprotoday.com/files/risc-v-soc.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="https://www.itprotoday.com/hardware/risc-v-summit-debuts-showcase-open-source-isa" />
<meta property="twitter:title" content="RISC-V Summit Debuts to Showcase Open Source ISA" />
<meta property="article:published_time" content="2018-12-05T10:10:23-05:00" />
<meta property="article:modified_time" content="2018-12-05T12:16:29-05:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>RISC-V Summit Debuts to Showcase Open Source ISA | IT Pro</title>
    <link type="text/css" rel="stylesheet" href="https://www.itprotoday.com/sites/itprotoday.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.itprotoday.com/sites/itprotoday.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.itprotoday.com/sites/itprotoday.com/files/css/css_inMHdOMnX3W6U-rjaV-JSK3Nb6lEO-pYEnqH0CBAamM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.itprotoday.com/sites/itprotoday.com/files/css/css_Jv8M3_6DhmaMxzHrGxifQD16_eNlmYAQ7vIImIbV9Fg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.itprotoday.com/sites/itprotoday.com/files/css/css_ELytNFMUDULcR0C910U5t8PNuDeRXzXBXsco9Z8R_IA.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="https://www.itprotoday.com/sites/itprotoday.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://embed.calculoid.com/styles/main.css" media="all" />
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <script>
      var gdpr_cookie = "off";
      // Check if cookies enabled in browser.
      var cookieEnabled = navigator.cookieEnabled;
      if (typeof navigator.cookieEnabled === 'undefined' && !cookieEnabled) {
        document.cookie = 'testCookie';
        cookieEnabled = (document.cookie.indexOf('testCookie') !== -1);
      }
      if (cookieEnabled) {
        var is_cookie = document.cookie.indexOf('penton_gdpr_cookie');
        if (is_cookie == -1) {
          console.log('gdpr cookie not set');
          // Cookie is not yet set - banner just served
          gdpr_cookie = "on";
        }
      }
      console.log('gdprCookie==>' + gdpr_cookie);
    </script>
        <script>
      var isblocked = "notblocked";
      console.log('lpage==>' + isblocked);
      var pathname = window.location.pathname;
      var adu = "/3834/itprotoday.home/article/data_center/hardware";
      var adblockOn = 1;
    </script>
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      if (adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)) {
        var targ_arr = JSON.parse('[{"target":"pos","value":"728_1_a"},{"target":"combo","value":"wrap"},{"target":"ptype","value":"Article"},{"target":"nid","value":"138522"},{"target":"pterm","value":"hardware"},{"target":"author","value":"christine_hall"},{"target":"reg","value":"anonymous"}]');
        googletag.cmd.push(function() {
          if (gdpr_cookie == "off") {
            googletag.pubads().setRequestNonPersonalizedAds(0);
          } else if (gdpr_cookie == "on") {
            googletag.pubads().setRequestNonPersonalizedAds(1);
          }
          var welcome_ad = googletag.defineSlot(adu, [1, 1], "div-interstitial");
          welcome_ad.addService(googletag.pubads());
          welcome_ad.setTargeting("pos", "interstitial_a");
          welcome_ad.setTargeting("gdpr_banner", gdpr_cookie);
          for (var i=0; i<targ_arr.length; i++) {
            var targ = targ_arr[i]['target'];
            var val = targ_arr[i]['value'].split(',');
            if (targ !== 'pos' && targ !== 'combo') {
              welcome_ad.setTargeting(targ, val);
            }
          }

          setTimeout(function() {
            console.log('adblockval');console.log(adblockOn);
            if(adblockOn == 1) {
              var bDiv = document.getElementById("body-wrapper");
              window.scrollTo(0, 0);
              if(bDiv.style.removeProperty) {
                bDiv.style.removeProperty('opacity');
              } else {
                bDiv.style.removeAttribute('opacity');
              }
            }
          }, 2000);

          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            adblockOn = 0;
            if(event.slot.getSlotElementId() == "div-interstitial") {
              if(event.isEmpty) {
                console.log('emptyInterstitial');
                var bDiv = document.getElementById("body-wrapper");
                window.scrollTo(0, 0);
                if(bDiv.style.removeProperty) {
                  bDiv.style.removeProperty('opacity');
                } else {
                  bDiv.style.removeAttribute('opacity');
                }
              } else {
                console.log('notemptyInterstitial');
              }

              var dfplogpatt = new RegExp('dfp_log');
              var isDebug = dfplogpatt.test(location.search);
              if(isDebug) {
                console.log('%c********DFPTag: Interstitial********', 'font-size:medium;font-style:bold');
                console.log('adunit: '+adu);
                if (gdpr_cookie == "off") {
                  console.log('nonpersonalized ads: 0');
                } else if (gdpr_cookie == "on") {
                  console.log('nonpersonalized ads: 1');
                }
                console.log('targetingpair==> pos:interstitial_a');
                console.log('targetingpair==> gdpr_banner:'+gdpr_cookie);
                for(var i=0; i<targ_arr.length; i++) {
                  var targ = targ_arr[i]['target'];
                  var val = targ_arr[i]['value'].split(',');
                  if(targ !== 'pos' && targ !== 'combo') {
                    console.log('targetingpair==> '+targ+':'+val);
                  }
                }
                console.log('adsize: [1, 1]');
                console.log('oop: false');
                console.log('%c************************************', 'font-size:medium;font-style:bold');
              }
            }
          });
          googletag.enableServices();
        });
      }
    </script>
      </head>
  <body>
        <div id="wl_flogop_div" class="hidden">https://www.itprotoday.com/sites/all/themes/penton_subtheme_itprotoday/images/logos/footer.png</div>
    <div id="div-interstitial">
      <script>
        if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
          googletag.cmd.push(function() {
            googletag.display("div-interstitial");
          });
        }
      </script>
    </div>
        <div id="body-wrapper"  style="opacity:0;" >
            <header class="header js-header">
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-penton-informa-banner-penton-informa-banner" class="block block-penton-informa-banner">

    
  <div class="content">
    <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
        <div id="iribbon-left">
            <p>IT Pro Today is part of the Knowledge & Networking Division of Informa PLC</p>
            <ul>
                <li class="iribbon-mainlink"><a href="http://informa.com/">Informa PLC</a></li>
                <li><a href="http://informa.com/About-Us/">About us</a></li>
                <li><a href="http://informa.com/Investors/">Investor relations</a></li>
                <li><a href="http://informa.com/Talent/">Talent</a></li>
            </ul>
        </div>
        <div id="iribbon-right">
            <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
        </div>
    </div>
</div>  </div>
</div>
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text  "><a href="/software-development">Dev Pro</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://www.itprotoday.com/collaboration">SharePoint Pro</a></li>
<li class="pillar-nav__item js-menumore-item-text pillar-nav__item--event "><a href="https://tmt.knect365.com/iot-world/?utm_source=ITPMedia&amp;utm_medium=website&amp;utm_campaign=eyebrow-link">IoT World</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="/business-intelligence/microsoft-sql-server">SQL Server Pro</a></li>
<li class="pillar-nav__item js-menumore-item-text pillar-nav__item--event "><a href="http://www.devconnections.com/?utm_source=ITPMedia&amp;utm_medium=website&amp;utm_campaign=eyebrow-link">IT/Dev Connections</a></li>
<li class="pillar-nav__item js-menumore-item-text pillar-nav__item--event "><a href="https://tmt.knect365.com/container-world/?utm_source=ITPMedia&amp;utm_medium=website&amp;utm_campaign=eyebrow-link">Container World</a></li>
<li class="pillar-nav__item js-menumore-item-text pillar-nav__item--event "><a href="http://leaders.afcom.com/ll18/Public/enter.aspx">Leaders lab</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <div class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </div>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="https://www.itprotoday.com/next-gen" title="">Next Gen</a></li><li class="hamburger-menu-nav__item"><a href="https://www.itprotoday.com/collaboration" title="">Collaboration</a></li><li class="hamburger-menu-nav__item"><a href="https://www.itprotoday.com/cloud-computing-0" title="">Cloud Computing</a></li><li class="hamburger-menu-nav__item"><a href="https://www.itprotoday.com/compute-engines" title="">Compute Engines</a></li><li class="hamburger-menu-nav__item"><a href="https://www.itprotoday.com/data-analytics-and-data-management" title="">Data Analytics and Data Management</a></li><li class="hamburger-menu-nav__item"><a href="https://www.itprotoday.com/data-center" title="">Data Center</a></li><li class="hamburger-menu-nav__item"><a href="https://www.itprotoday.com/devops-and-software-development" title="">DevOps and Software Development</a></li><li class="hamburger-menu-nav__item"><a href="https://www.itprotoday.com/mobility" title="">Mobility</a></li><li class="hamburger-menu-nav__item"><a href="https://www.itprotoday.com/security" title="">Security</a></li><li class="hamburger-menu-nav__item"><a href="https://www.itprotoday.com/storage" title="">Storage</a></li><li class="hamburger-menu-nav__item"><a href="https://www.itprotoday.com/windows-and-user-productivity" title="">Windows and User Productivity</a></li></ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="/business-resources" title="">Business Resources</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://tmt.knect365.com/it-dev-connections/?utm_source=ITPMedia&amp;utm_medium=website&amp;utm_campaign=eyebrow-link" title="">IT/Dev Connections</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.itprotoday.com/itdev-connections-ondemand/?utm_source=ITPMedia&amp;utm_medium=website&amp;utm_campaign=hamburger-menu-link" title="">IT/Dev Connections OnDemand</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://leaders.afcom.com/ll18/Public/enter.aspx" title="">Leaders lab</a></li><li class="hamburger-menu-sub-nav__item"><a href="/webcasts" title="">Webcasts</a></li><li class="hamburger-menu-sub-nav__item"><a href="/industry-perspectives" title="">Industry Perspectives</a></li><li class="hamburger-menu-sub-nav__item"><a href="/whitepapers" title="">Whitepapers</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.itprotoday.com/hci-databases-and-enterprise-apps" title="">Hyperconverged Infrastructure (HCI) for Databases and Enterprise Apps</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.itprotoday.com/business-resources/technology-providers-company-profiles" title="">Technology Provider</a></li><li class="hamburger-menu-sub-nav__item"><a href="/newsletters/signup" title="">Newsletter Preference</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://www.itprotoday.com/advertise-itprotodaycom" title="">Advertise</a></li><li class="hamburger-menu-sub-nav__item"><a href="/about-us" title="">About Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://knect365.com/privacy-policy" title="">Privacy Policy</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://corporate.knect365.com/privacy-centre/our-cookie-policy/" title="">Cookie Policy</a></li></ul><div class="social-icons"><a href="https://www.facebook.com/ITProToday/" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/ITProToday" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="https://plus.google.com/115563256559407060026 " title="" class="social-icons__link"><i class="social-icons__icon fa fa-google-plus"></i></a><a href="https://www.linkedin.com/company/itpro-today/" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="https://www.itprotoday.com/sites/all/themes/penton_subtheme_itprotoday/images/logos/header.png" alt="IT Pro" title="IT Pro" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
                
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/machine-learning/microsoft-calls-laws-prevent-bias-facial-recognition-ai">
            Microsoft Calls for Laws to Prevent Bias in Facial Recognition AI            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Dec 06, 2018</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_1" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/data-center/why-aws-getting-satellite-data-business">
            Why AWS Is Getting into the Satellite Data Business            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Dec 06, 2018</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
                    
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/machine-learning/how-overcome-barriers-lead-ai-failure">
            How to Overcome Barriers that Lead to AI Failure            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Dec 06, 2018</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_2" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/storage/aws-glacier-deep-archive-tape-killer">
            Is AWS Glacier Deep Archive the Tape Killer?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Dec 06, 2018</span>        </span>
          </div>
  </div>
</article>
                
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/mobile-management-and-security/microsoft-boosts-rural-broadband-efforts-reach-more-users">
            Microsoft Boosts Rural Broadband Efforts to Reach More Users            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Dec 04, 2018</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/android/pocophone-f1-will-cheap-phone-cost-you-end">
            Pocophone F1: Will This Cheap Phone Cost You in the End?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 20, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/programming-languages/typescript-tutorial-beyond-basics">
            TypeScript Tutorial: Beyond the Basics            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 14, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/premisecloud/three-options-sql-server-performance-tuning">
            Three Options for SQL Server Performance Tuning            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 09, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/endpoint-protection/cold-boot-attack-method-leaves-laptops-vulnerable">
            Cold Boot Attack Method Leaves Laptops Vulnerable            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 03, 2018</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

    <article itemscope itemtype="http://schema.org/NewsArticle" class=" big-article article-type-article article-138522 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="138522" data-url="/hardware/risc-v-summit-debuts-showcase-open-source-isa" data-title="RISC-V Summit Debuts to Showcase Open Source ISA" data-seo-title="RISC-V Summit Debuts to Showcase Open Source ISA" data-type="article" data-terms="data_center/hardware" data-ptermhier="Data Center &gt; Hardware" data-pterm="Hardware" data-sterm="" data-program="" data-tax="Hardware" data-ext="" data-author="Christine Hall" data-pub="Dec 05, 2018" data-visibility="visible" data-perm="public" data-pid="c626859e-e131-488c-9701-06e392a56faf" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.itprotoday.com/hardware/risc-v-summit-debuts-showcase-open-source-isa"/>
    <meta itemprop="datePublished" content="2018-12-05T20:10:00-05:00"/>    <meta itemprop="dateModified" content="2018-12-05T12:16:29-05:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="https://www.itprotoday.com/sites/all/themes/penton_subtheme_itprotoday/images/logos/header.png">
          <meta itemprop="width" content="980">
          <meta itemprop="height" content="173">
        </div>
        <meta itemprop="name" content="IT Pro">
      </div>
    
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_featured_retina/public/risc-v-soc.jpg?itok=PI5UPwF8" src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_featured_standard/public/risc-v-soc.jpg?itok=9HuXUtg3" width="770" height="400" alt="RISC-V processor on HiFive Unleashed developer board." title="RISC-V processor on HiFive Unleashed developer board." />          <meta itemprop="url" content="https://www.itprotoday.com/sites/itprotoday.com/files/risc-v-soc.jpg">
          <meta itemprop="width" content="770">
          <meta itemprop="height" content="400">

                      <span class="text-to-image">SiFive</span>
                  </div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><span class="parent-category"><a href="/data-center">Data Center</a><span>&gt;</span></span><a href="/data-center/hardware">Hardware</a></div>          <h1 itemprop="headline">RISC-V Summit Debuts to Showcase Open Source ISA</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    Vendors at the first annual RISC-V Summit announce new products built around the open source processor specification.
  </div>
            </div>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/christine-hall" itemprop="url">Christine Hall</a></span> | <span class="date-display-single">Dec 05, 2018</span></p>
                  </div>
      </div>

      
    </div>

              <div class="share-icons">
            <a href="/penton_modal/nojs/print/138522"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/138522/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=https://www.itprotoday.com/hardware/risc-v-summit-debuts-showcase-open-source-isa&amp;t=RISC-V Summit Debuts to Showcase Open Source ISA"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=https://www.itprotoday.com/hardware/risc-v-summit-debuts-showcase-open-source-isa"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itprotoday.com/hardware/risc-v-summit-debuts-showcase-open-source-isa&amp;title=RISC-V Summit Debuts to Showcase Open Source ISA&amp;summary=SANTA CLARA, Calif. -- A year or so ago you'd probably have trouble finding someone who knew anything about the open source silicon project RISC-V.&amp;source=IT Pro"
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=https://www.itprotoday.com/hardware/risc-v-summit-debuts-showcase-open-source-isa&amp;text=RISC-V Summit Debuts to Showcase Open Source ISA"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=https://www.itprotoday.com/hardware/risc-v-summit-debuts-showcase-open-source-isa&amp;description=SANTA CLARA, Calif. -- A year or so ago you'd probably have trouble finding someone who knew anything about the open source silicon project RISC-V.&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

              
    
    <div class="article-content-wrap">
      
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
                
        <p>SANTA CLARA, Calif. -- A year or so ago you'd probably have trouble finding someone who knew anything about the open source silicon project RISC-V. Then SiFive, a startup built around the reduced instruction set architecture, raised over $143,000 in a crowdfunding campaign taking&nbsp;<a href="https://www.datacenterknowledge.com/hardware/sifive-releases-expansion-board-build-interest-risc-v-processor">pre-orders for HiFive Unleashed,</a> a $999 single-board computer (SBC) for developers featuring what was then the most powerful RISC-V system, the Freedom U540, a multi-core processor that clocks at 1.5 GHz.</p>
<p>That proved there was considerable developer interest in the project, and it served as notice that this open source processor architecture was ready to tackle a wide range of workloads. Within weeks after the SBCs were delivered, the Linux distributions Debian and Red Hat's Fedora announced they were working on ports to the architecture -- a feat that was accomplished by both distros in near record time.</p>
<p class="inline-related"><b>Related:</b> <a href="/linux/open-source-risc-v-silicon-project-and-linux-foundation-form-partnership">Open Source RISC-V Silicon Project and Linux Foundation Form Partnership</a></p><p>By this time NVIDIA had already been on the RISC-V bandwagon for a couple of years, having announced in 2016 that it was using RISC-V for the next generation of the Falcon micro-controller for its GPUs. An ecosystem of companies had also been growing around the ISA, mostly centered around using the technology in embedded <a href="https://www.itprotoday.com/iot/survey-shows-linux-top-operating-system-internet-things-devices" target="_blank">IoT devices</a>, an area where the technology was already well-suited and poised to take on the likes of<a href="https://www.itprotoday.com/security/evolving-arm-processors-aim-avoid-amd-and-intel-security-issues" target="_blank"> ARM</a>.</p>
<p>This week there's further proof that RISC-V has arrived. Something over&nbsp;1,000 professionals, mostly on the hardware side of tech, are attending the first ever&nbsp;<a href="https://tmt.knect365.com/risc-v-summit/">RISC-V Summit</a> at the Santa Clara Convention Center in Silicon Valley.</p>
<p class="inline-related"><b>Related:</b> <a href="/linux/open-source-risc-v-ready-take-intel-amd-and-arm-data-center">Is Open Source RISC-V Ready to Take on Intel, AMD, and ARM in the Data Center?</a></p><p>At a keynote on Tuesday, the conference's second day, Krste Asanovic, co-founder and chief architect at SiFive as well as board chair of the non-profit&nbsp;<a href="https://www.itprotoday.com/linux/open-source-risc-v-silicon-project-and-linux-foundation-form-partnership">RISC-V Foundation</a> which oversees the project's development, said that RISC-V interest and adoption is being motivated by the project's openness more than from its impressive specs in areas such as speed, scalability, and power use.</p>
<p>Not that openness and capability don't go hand-in-hand.</p>
<p>"Whatever's broken or missing in RISC-V is going to get fixed," he added. "Again, because of its open source nature."</p>
<p>That's a textbook example of the open source development model, because as user companies come on board and begin to develop products around the specification, they add features that are important to them, as well as fix issues that affect them.</p>
<p>In another keynote, Martin Fink, CTO at Western Digital which is in the process of shifting its entire line to RISC-V processors, announced the company has developed its first RISC-V core to be used in its products. In addition, it's working with SiFive and&nbsp;<a href="https://www.itprotoday.com/cloud-computing/silicon-valley-makes-rare-bet-silicon-startup-barefoot">Barefoot Networks</a> on OmniXtend, an open coherence standard for RISC-V, and has built an instruction set simulator (ISS) that will be released as open source.</p>
<p>Another announcement came from Patrick Johnson, a VP with chip maker Microchip Technology which acquired longtime RISC-V developer Microsemi earlier this year. During his keynote he revealed Microsemi's PolarFire SOC, which is being billed as the first system on a chip-based FPGA.</p>
<p>Although many expect RISC-V to eventually find a place in data center servers, some work remains to be done to make the technology ready for those workloads.</p>
<p>&nbsp;</p>
        
                                        </div>

      
      
              
  <div class="comments-wrapper" id="comments-138522">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/138522" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="https://www.itprotoday.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-138522">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-138522" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="element-invisible publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-SzW1lIEjUPG0AHbAry_JWjSE9D7COCm8oCSgbsd-dMc" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="honeypot_time" value="1544174480|YRSTBl1nvbaewUSef45jzaLP7uD59kuMSIrnOU_kKAM" />
<input type="hidden" name="captcha_sid" value="55874101" />
<input type="hidden" name="captcha_token" value="c39ee253c16b70b7d32a4908db607402" />
<div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-138522" name="op" value="Save" class="form-submit">Save</button>
</div></div><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
              <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/hardware/risc-v-and-rise-open-source-hardware-community" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_retina/public/open-source-hardware.jpg?itok=IV7A1l2v" src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_standard/public/open-source-hardware.jpg?itok=LarkvLn5" width="90" height="83" alt="open source hardware" /></div><div class="small-article__inner"><div class="small-article__inner-title">RISC-V and the Rise of Open Source Hardware Community</div><span>Nov 26, 2018</span></div></article></a><a href="/windows-and-user-productivity/surface-go-lte-advanced-makes-productivity-mobile" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_retina/public/surfacegoimageheroa_1.jpg?itok=Ta_EASLZ" src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_standard/public/surfacegoimageheroa_1.jpg?itok=_GDqGgbw" width="90" height="83" alt="Surface Go with LTE Advanced" /></div><div class="small-article__inner"><div class="small-article__inner-title">Surface Go with LTE Advanced Makes Productivity Mobile</div><span>Nov 12, 2018</span></div></article></a><article class="dfp-ad-hideempty hidden n_hidden small-article" data-dfp-position="native_related"></article><a href="/hardware/apple-said-plan-revamped-low-cost-macs-ignite-sales" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_retina/public/apple-macbook.jpg?itok=HarxJqcS" src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_standard/public/apple-macbook.jpg?itok=78hSoSci" width="90" height="83" alt="Apple Inc. MacBook Pro laptop computers sit on display at the company&#039;s Williamsburg store in the Brooklyn borough of New York, U.S., on Friday, May 20, 2017. Apple Chief Executive Officer Tim Cook said in May that the company planned to invest at least $1 billion to back advanced manufacturing companies in the U.S. and help create jobs in the industry. Photographer: Mark Kauzlarich/Bloomberg" /></div><div class="small-article__inner"><div class="small-article__inner-title">Apple Is Said to Plan Revamped Low-Cost Macs to Ignite Sales</div><span>Aug 21, 2018</span></div></article></a><a href="/hardware/defining-productivity-surface-go-debuts-go-workers" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_retina/public/surfacego2_3.jpg?itok=zAf1t6Yd" src="https://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_standard/public/surfacego2_3.jpg?itok=e-MAOFny" width="90" height="83" alt="Surface Go with Accessories" /></div><div class="small-article__inner"><div class="small-article__inner-title">Defining Productivity: Surface Go Debuts for On the Go Workers</div><span>Aug 04, 2018</span></div></article></a></div>          </div>

    
    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first last"><a href="/machine-learning/microsoft-calls-laws-prevent-bias-facial-recognition-ai?parent=138522&infscr=1" rel="nofollow">Load More</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min ">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="https://www.itprotoday.com/sites/all/themes/penton_subtheme_itprotoday/images/logos/footer.png" alt="Logo" /></a>                    <div class="small-12 medium-5 columns">
            <div class="footer-links">
                            <a href="https://informa.com/"><img src="/sites/all/themes/penton_core_theme/images/powered_by_informa_businessline.png" alt="Powered by Informa" /></a>            </div>
          </div>
        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://www.itprotoday.com/advertise-itprotodaycom" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/privacy-statement" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://engage.informa.com/cp/cookie-policy/" class="footer-min-col-link">Cookie Policy</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="https://www.facebook.com/ITProToday/" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/ITProToday" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="https://plus.google.com/115563256559407060026 " title="" class="social-icons__link"><i class="social-icons__icon fa fa-google-plus"></i></a><a href="https://www.linkedin.com/company/itpro-today/" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a></div></div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          &#169; 2018 Informa USA, Inc., All Rights Reserved
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="https://www.itprotoday.com/sites/itprotoday.com/files/js/js_KUtWmy_QP6atnDjXwpDAH183eelDuv-2PY5ksEFKvNQ.js"></script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.itprotoday.com/sites/itprotoday.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-48191dfa1509ee2d203e3f6eb4bc8a3de3320ce9.js"></script>
<script type="text/javascript" src="https://www.itprotoday.com/sites/itprotoday.com/files/js/js_eOe-hGqK6-bRjj7DQYO_Y-oCu3MIoF2vYxLUbQbtu4I.js"></script>
<script type="text/javascript" src="https://www.itprotoday.com/sites/itprotoday.com/files/js/js_2h17_kRDS97bAi9pF-W7es7DLWc108u3KeFxWQr035M.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="https://www.itprotoday.com/sites/itprotoday.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="https://embed.calculoid.com/scripts/combined.min.js"></script>
<script type="text/javascript" src="https://www.itprotoday.com/sites/itprotoday.com/files/js/js_uk9tggR7LUt24uKijCBrSJ5qhPl8YykfBihM_uf9QrE.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://www.itprotoday.com/sites/itprotoday.com/files/js/js_m0Qm7ZLBa0Us5bK_pvZ1T3hMtRZOtWiklopETCWH6Qk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.itprotoday.com/sites/itprotoday.com/files/js/js_2QLg0QavkHsRBi6FWUcTxM-mYPG7L5TNgt9uS3ypY4Q.js"></script>
<script type="text/javascript" src="https://www.itprotoday.com/sites/itprotoday.com/files/js/js_F4I-NYB5OMOsSIg6ODSySfu4zKQuVYmwrVs_Pur_Fhc.js"></script>
<script type="text/javascript" src="https://www.itprotoday.com/sites/itprotoday.com/files/js/js_Ev2a03hYfNqtDZW8vAZHfy3Nf4HzCwV9KR-zrDXM2_g.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="https://www.itprotoday.com/sites/itprotoday.com/files/js/js_39wR4vuLCUZcIK_NsEhVLhl6834Dd3heLLFQ5DLVNsc.js"></script>
<script type="text/javascript" src="https://www.itprotoday.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?pjbwrw"></script>
<script type="text/javascript" src="https://www.itprotoday.com/sites/itprotoday.com/files/js/js_hTvEvnr-CSP0ayePYXq_lDVR4Xlir2rUBDh7jP_21fI.js"></script>
    </div>
  </body>
</html>
