Why does Site Server 3.0 fail to install over BackOffice Server 4.5?

A. Site Server 3.0 Commerce Edition requires the SendSMTP, EncodeMIME, and SMime components that are part of the MimeOLE components, which are installed with Microsoft Outlook Express. However, Outlook Express isn't installed because BackOffice Server 4.5 Setup performs a minimal Internet Explorer (IE) install instead of the standard installation. Outlook Express is installed only with full or standard installations.

To work around this problem, install the latest full or standard IE version. To resolve this problem, obtain the latest service pack for Site Server 3.0 Commerce Edition from http://www.microsoft.com/siteserver/commerce/DeployAdmin/SP4.htm.

Hide comments

Comments

  • Allowed HTML tags: <em> <strong> <blockquote> <br> <p>

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
Publish