JSI Tip 8344. When you install Service Pack 2 for Windows XP on your Hewlett-Packard computer, you receive 'Windows XP Setup is incompatible with this version of Windows'?

When your computer restarts during the SP2 update by using the OOBE (Out Of Box Experience) interface, you receive:

Windows XP Setup is incompatible with this version of Windows. For more information, contact Microsoft.

This problem occurs because Hewlett-Packard computers install the Recovery Console by using the SP1 files from %SystemRoot%\I386.

To resolve this issue:

1. Copy / Paste the following into Notepad:

REGEDIT4

\[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\]
"2056 cloaker.exe"=-

\[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\]
"2248 cmd.exe"=-

\[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\]
"2272 cloaker.exe"=-


2. Save the Notepad files as cloaker.txt.

3. Rename the cloaker.txt file to cloaker.reg.

4. Open a CMD.EXE windows and type:

regedit /s cloaker.reg.



Hide comments

Comments

  • Allowed HTML tags: <em> <strong> <blockquote> <br> <p>

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
Publish