JSI Tip 4906. The printer driver you selected is either not compatible with your current version of Windows, or it may not be available?

When you try to install an OEM version 3 print driver on a Windows NT 4.0 print 'server', from a Windows 2000 computer, you receive:

The printer driver you selected is either not compatible with your current version of Windows, or it may not be available. Select a compatible driver from the list, or contact your administrator for help.

You receive this error even though you followed the advice in How do I install a Windows 2000 print driver, for point and print, on a Windows NT 4.0 print server?

Try placing the version 3 printer driver's .inf file in the %SystemRoot%\Inf folder of the Windows 2000 computer.

This should cause you to be prompted for an installation path, instead of receiving the error message.


Hide comments

Comments

  • Allowed HTML tags: <em> <strong> <blockquote> <br> <p>

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
Publish