I am trying to upgrade MSDE to full SQL Server and getting an error 'You cannot install a version which is older (7.00.623) than the version on your machine (7.00.677). Un-install the older version.'

A. This is due to an incorrect version number being put in the registry by the version of MSDE that came with the Office 2000 developer edition. 

To fix this problem and allow setup to work amend "HKEY_LOCAL_MACHINE/Software/Microsoft/MSSQLServer/MSSQLServer/CurrentVersion" to have a value of 7.00.623. 

For more details see Q234915


Hide comments

Comments

  • Allowed HTML tags: <em> <strong> <blockquote> <br> <p>

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
Publish