Win2K Server Gotcha

If your Windows NT Server 4.0 systems have mirrored drives, be aware of the following upgrade gotcha. We have several servers running NT Server 4.0, and we want to upgrade them to Windows 2000 Server. However, each server has at least one pair of mirrored drives, and Win2K Server doesn't support this configuration. To maintain our infrastructure, we must migrate to Win2K Advanced Server at several times the price of the migration to Win2K Server.

Hide comments

Comments

  • Allowed HTML tags: <em> <strong> <blockquote> <br> <p>

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
Publish