Vulnerability in IIS 5.0 and IIS 4.0; Considering a Job Change?

Vulnerability in IIS 5.0 and IIS 4.0
Microsoft announced a new vulnerability in IIS 5.0 and IIS 4.0 that lets malicious users exploit weak file permissions, examine directory contents, and run OS commands through a malformed URL. A previously released patch (MS00-057) had fixed the vulnerability, and Microsoft is directing IIS administrators to that patch. Click here more information about this vulnerability.

Considering a job change?
The Industry Standard is sponsoring an online layoff tracker that lets you see which companies are laying off employees, how many employees are being displaced, and why.

TAGS: Security
Hide comments

Comments

  • Allowed HTML tags: <em> <strong> <blockquote> <br> <p>

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
Publish