Patch Tuesday: May 2015 Brings Unlucky 13, With 3 Critical Updates

Patch Tuesday: May 2015 Brings Unlucky 13, With 3 Critical Updates

Just a week away from Microsoft Ignite, where Microsoft heaped its love on IT Pros, the company is set to slap them back into reality, releasing 13 new updates today – three of those are listed as critical.

We'll be digging through and providing deeper commentary later on today and the rest of this week as issues come to light (there are ALWAYS issues), but wanted to give you a quick heads-up on what to expect to see today.

Here's the list in all its glory…

Bulletin Number Associated KB Description Classification Affected Systems
MS15-055 3061518 Vulnerability in Schannel Could Allow Information Disclosure Important All currently supported versions of Windows
MS15-054 3051768 Vulnerability in Microsoft Management Console File Format Could Allow Denial of Service Important All currently supported versions of Windows
MS15-053 3057263 Vulnerabilities in JScript and VBScript Scripting Engines Could Allow Security Feature Bypass Important Windows Server 2003, Windows Server 2008, Windows Server 2008 Server Core, Windows Vista
MS15-052 3050514 Vulnerability in Windows Kernel Could Allow Security Feature Bypass Important Windows 8.x, Windows Server 2012 and R2, Windows RT, Server Core (Server 2012 and R2)
MS15-051 3057191 Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Elevation of Privilege Important All currently supported versions of Windows
MS15-050 3055642 Vulnerability in Service Control Manager Could Allow Elevation of Privilege Important All currently supported versions of Windows
MS15-049 3058985 Vulnerability in Silverlight Could Allow Elevation of Privilege Important Silverlight 5 and Sliverlight Runtime 5 for Mac, Windows, and Windows Servers
MS15-048 3057134 Vulnerabilities in .NET Framework Could Allow Elevation of Privilege Important All currently supported versions of Windows
MS15-047 3058083 Vulnerabilities in Microsoft SharePoint Server Could Allow Remote Code Execution Important SharePoint 2007, 2010, and 2013
MS15-046 3057181 Vulnerabilities in Microsoft Office Could Allow Remote Code Execution Important All currently supported versions of Office, SharePoint, and Office Web Apps
MS15-045 3046002 Vulnerability in Windows Journal Could Allow Remote Code Execution Critical All currently supported versions of Windows
MS15-044 3057110 Vulnerabilities in Microsoft Font Drivers Could Allow Remote Code Execution Critical All currently supported versions of Windows
MS15-043 3049563 Cumulative Security Update for Internet Explorer Critical Internet Explorer 6-11
Hide comments

Comments

  • Allowed HTML tags: <em> <strong> <blockquote> <br> <p>

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
Publish