Multiple Vulnerabilities in Mirabilis ICQ Pro 2003a Client

Reported May 05, 2003, by Core Security Technologies.

 

 

VERSIONS AFFECTED

 

  • Mirabilis ICQ Pro 2003a and earlier clients

 

DESCRIPTION

 

Six new vulnerabilities exist in Mirabilis' ICQ Pro 2003a and earlier clients, the most serious of which can result in the execution of arbitrary commands on the vulnerable computer. These vulnerabilities range in severity from Denial of Service (DoS) to remotely exploitable buffer overflows. For a detailed analysis of each of these vulnerabilities, go to the discoverer’s Web site.
 

VENDOR RESPONSE

 

Mirabilis has not yet responded to these vulnerabilities.

 

CREDIT                                                                                                       
Discovered by Core Security Technologies.

Hide comments

Comments

  • Allowed HTML tags: <em> <strong> <blockquote> <br> <p>

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
Publish