Cisco Security Agents Could Allow Privilege Escalation

A vulnerability in Cisco Security Agent (CSA) could lead to privilege escalation in which an intruder could gain access to full System-level privileges on a Windows workstation or server. Affected platforms are Cisco CSA 4.5.0 and 4.5.1 when running on Windows NT 4.0, Windows 2000, Windows XP, or Windows Server 2003.

Cisco released the security advisory "Cisco Security Agent Vulnerable to Privilege Escalation" (Advisory ID: cisco-sa-20051129-csa) and patches to correct the problem.

Hide comments


  • Allowed HTML tags: <em> <strong> <blockquote> <br> <p>

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.