Buffer Overflow in Apache Could Allow Unauthorized Access

A buffer overflow vulnerability was discoverred in Apache HTTP Server that could allow a remote intruder to gain complete control over an affected system. The problem occurs when the server processes certain URLs that use an LDAP prefix. Apache Foundation released Apache HTTP Server 2.2.3 to correct the problem.

Hide comments

Comments

  • Allowed HTML tags: <em> <strong> <blockquote> <br> <p>

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
Publish