Bind 8 Put Out To Pasture

If you're among those who still use Bind 8 then you should upgrade to Bind 9. On-going patch support for Bind 8 will no longer be available.

Bind 9 was released 7 years ago, so it's about time you move to the more current release anyway!

The decision to retire Bind 8 was recently made after security problems where discovered. ISC patched Bind 8 and Bind 9, however the latest patch for Bind 8 is the last one you'll see.

Hide comments

Comments

  • Allowed HTML tags: <em> <strong> <blockquote> <br> <p>

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
Publish