Adobe Attempts to Fix Active and Potential Attacks for Four Products

Adobe Attempts to Fix Active and Potential Attacks for Four Products

The US Cert is warning the public about Adobe products:

Adobe has released security updates to address vulnerabilities in Flash Player, ColdFusion, Acrobat, and Reader. Exploitation of some of these vulnerabilities may allow a remote attacker to take control of an affected system.

US-CERT encourages users and administrators to review Adobe Security Bulletins APSA16-02, APSB16-14, and APSB16-16 and apply the necessary updates.

Adobe released the security patches the same day as Microsoft’s Patch Tuesday. The Flash vulnerability affects Internet Explorer and has been reported in active attacks on South Korean web sites. The Symantec blog has the details:

Internet Explorer zero-day exploit used in targeted attacks in South Korea

Hide comments

Comments

  • Allowed HTML tags: <em> <strong> <blockquote> <br> <p>

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
Publish