<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-124814 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="shortcut icon" href="http://www.itprotoday.com/sites/all/themes/penton_subtheme_itprotoday/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="title" content="Five Linux Server Distributions to Consider in 2018" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch.png" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<meta name="description" content="These five tried-and-tested Linux server distributions top our list for distros to consider for the data center or server room." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.itprotoday.com/open-source/five-linux-server-distributions-consider-2018" />
<link rel="shortlink" href="http://www.itprotoday.com/node/124814" />
<meta property="og:site_name" content="IT Pro" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Five Linux Server Distributions to Consider in 2018" />
<meta property="og:url" content="http://www.itprotoday.com/open-source/five-linux-server-distributions-consider-2018" />
<meta property="og:description" content="These five tried-and-tested Linux server distributions top our list for distros to consider for the data center or server room.
" />
<meta property="og:updated_time" content="2018-01-04T16:56:30-05:00" />
<meta property="og:image" content="http://www.itprotoday.com/sites/itprotoday.com/files/server_1.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="http://www.itprotoday.com/open-source/five-linux-server-distributions-consider-2018" />
<meta property="twitter:title" content="Five Linux Server Distributions to Consider in 2018" />
<meta property="article:published_time" content="2018-01-04T15:47:58-05:00" />
<meta property="article:modified_time" content="2018-01-04T16:56:30-05:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>Five Linux Server Distributions to Consider in 2018 | IT Pro</title>
    <link type="text/css" rel="stylesheet" href="http://www.itprotoday.com/sites/itprotoday.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.itprotoday.com/sites/itprotoday.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.itprotoday.com/sites/itprotoday.com/files/css/css_5s97c60f3VRpsAX_L14fh1vAVHgak1sY-HQSBRlCRrc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.itprotoday.com/sites/itprotoday.com/files/css/css_72btEBg3iDMahiLBBkAo2OFEgxDsl1EMDCzCSjAAFwY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.itprotoday.com/sites/itprotoday.com/files/css/css_dy0k1cvZnb8w-eGWI-uCureh4bJ7L0rrYG_BnOjMS7A.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.itprotoday.com/sites/itprotoday.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://embed.calculoid.com/styles/main.css" media="all" />
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
  <body>
    <div id="body-wrapper">
            <header class="header js-header">
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text  "><a href="/software-development">Dev Pro</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="/collaboration/microsoft-sharepoint">SharePoint Pro</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="/business-intelligence/microsoft-sql-server">SQL Server Pro</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.devconnections.com/">IT/Dev Connections</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.itprotoday.com/itdev-connections-ondemand">IT/Dev Connections OnDemand</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <div class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger" class="active">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </div>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="/cloud-data-center" title="">Cloud &amp; Data Center</a></li><li class="hamburger-menu-nav__item"><a href="/business-intelligence" title="">Business Intelligence</a></li><li class="hamburger-menu-nav__item"><a href="/collaboration" title="">Collaboration</a></li><li class="hamburger-menu-nav__item"><a href="/management-mobility" title="">Management and Mobility</a></li><li class="hamburger-menu-nav__item"><a href="/software-development" title="">Software Development</a></li><li class="hamburger-menu-nav__item"><a href="/security" title="">Security</a></li><li class="hamburger-menu-nav__item"><a href="/internet-things-iot" title="">Internet of Things (IoT)</a></li><li class="hamburger-menu-nav__item"><a href="/podcasts" title="">Podcasts</a></li></ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="/business-resources" title="">Business Resources</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.itprotoday.com/itdev-connections-ondemand" title="">IT/Dev Connections OnDemand</a></li><li class="hamburger-menu-sub-nav__item"><a href="/webcasts" title="">Webcasts</a></li><li class="hamburger-menu-sub-nav__item"><a href="/industry-perspectives" title="">Industry Perspectives</a></li><li class="hamburger-menu-sub-nav__item"><a href="/whitepapers" title="">Whitepapers</a></li><li class="hamburger-menu-sub-nav__item"><a href="/newsletters/signup" title="">Subscribe</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://technology.penton.com/itpro/" title="">Advertise</a></li><li class="hamburger-menu-sub-nav__item"><a href="/about-us" title="">About Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/privacy-statement" title="">Privacy Statement</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li></ul><div class="social-icons"><a href="https://www.facebook.com/ITProToday/" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/ITProToday" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="https://plus.google.com/115563256559407060026 " title="" class="social-icons__link"><i class="social-icons__icon fa fa-google-plus"></i></a><a href="https://www.linkedin.com/groups/1163947" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="http://www.itprotoday.com/sites/all/themes/penton_subtheme_itprotoday/images/logos/header.png" alt="IT Pro" title="IT Pro" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/internet-things-iot/first-mover-disadvantage-or-iiot-ecosystem-confusion">
            A first mover disadvantage or IIoT ecosystem confusion?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 04, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/network-security/intel-says-range-chips-vulnerable-hack-denies-bug">
            Intel Says Range of Chips Vulnerable to Hack, Denies `Bug&#039;            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 03, 2018</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden"">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
              
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/network-security/amd-soars-after-rival-intel-said-reveal-processor-flaw">
            AMD Soars After Rival Intel Said to Reveal Processor Flaw            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 03, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__sponsored article-teaser__icon__link article-teaser__aside">
      <div class="sp-title">sponsored content</div>
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/whitepapers/unifying-force-data-bringing-dbas-and-storage-admins-together">
            The Unifying Force of Data - Bringing DBAs and Storage Admins Together            <i class="fa "></i>
          </a>
      </div>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/premisecloud/amazon-salesforce-shifting-business-away-oracle">
            Amazon, Salesforce Shifting Business Away From Oracle            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 02, 2018</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/management-mobility/welcome-new-itpro">
            Welcome to the New ITPro            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 02, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/business-resources/it-pros-skip-training-certification-miss-out-salary-increases">
            IT Pros That Skip Training, Certification Miss Out on Salary Increases            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 10, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/internet-things-iot/windows-10-fall-creators-update-internet-things-devices">
            The Windows 10 Fall Creators Update for Internet of Things Devices            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 02, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/security/checklist-select-most-secure-hardware-use-windows-10">
            Checklist: Select the Most Secure Hardware to Use with Windows 10            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 08, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

  
  <article itemscope itemtype="http://schema.org/NewsArticle" class="big-article article-type-article article-124814 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="124814" data-url="/open-source/five-linux-server-distributions-consider-2018" data-title="Five Linux Server Distributions to Consider in 2018" data-seo-title="Five Linux Server Distributions to Consider in 2018" data-type="article" data-terms="software_development/open_source" data-ptermhier="Software Development &gt; Open Source" data-pterm="Open Source" data-sterm="" data-program="" data-tax="Open Source" data-ext="" data-author="Christine Hall" data-pub="Jan 05, 2018" data-visibility="visible" data-perm="public" data-pid="5977c5c2-0f53-4a7e-a018-3c017fd7178d" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.itprotoday.com/open-source/five-linux-server-distributions-consider-2018"/>
    <meta itemprop="datePublished" content="2018-01-05T01:47:00-05:00"/>    <meta itemprop="dateModified" content="2018-01-04T16:56:30-05:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="http://www.itprotoday.com/sites/all/themes/penton_subtheme_itprotoday/images/logos/header.png">
          <meta itemprop="width" content="435">
          <meta itemprop="height" content="130">
        </div>
        <meta itemprop="name" content="IT Pro">
      </div>
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="http://www.itprotoday.com/sites/itprotoday.com/files/styles/article_featured_retina/public/server_1.jpg?itok=3RT1yw0U" src="http://www.itprotoday.com/sites/itprotoday.com/files/styles/article_featured_standard/public/server_1.jpg?itok=kIwuFm0p" width="770" height="400" alt="server" title="server" />          <meta itemprop="url" content="http://www.itprotoday.com/sites/itprotoday.com/files/server_1.jpg">
          <meta itemprop="width" content="640">
          <meta itemprop="height" content="480">

                  </div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><span class="parent-category"><a href="/software-development">Software Development</a><span>&gt;</span></span><a href="/software-development/open-source">Open Source</a></div>          <h1 itemprop="headline">Five Linux Server Distributions to Consider in 2018</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    These five tried-and-tested Linux server distributions top our list for distros to consider for the data center or server room.
  </div>
            </div>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/christine-hall" itemprop="url">Christine Hall</a></span> | <span class="date-display-single">Jan 04, 2018</span></p>
                  </div>
      </div>

      
    </div>

          <div class="share-icons">
            <a href="/penton_modal/nojs/print/124814"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/124814/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=http://www.itprotoday.com/open-source/five-linux-server-distributions-consider-2018&amp;t=Five Linux Server Distributions to Consider in 2018"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=http://www.itprotoday.com/open-source/five-linux-server-distributions-consider-2018"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.itprotoday.com/open-source/five-linux-server-distributions-consider-2018&amp;title=Five Linux Server Distributions to Consider in 2018&amp;summary=At last count, there are something like&amp;nbsp;300 flavors of Linux, and pretty much any of these can be put into service as servers. Indeed, in Linux's early days, nearly all distributions were &quot;all purpose&quot; distros, but it didn't take long for specialization to give rise to dedicated Linux server distributions, and by the early 21st century, every company trying to monetize Linux was offering a server edition.&amp;source=IT Pro"
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=http://www.itprotoday.com/open-source/five-linux-server-distributions-consider-2018&amp;text=Five Linux Server Distributions to Consider in 2018"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=http://www.itprotoday.com/open-source/five-linux-server-distributions-consider-2018&amp;description=At last count, there are something like&amp;nbsp;300 flavors of Linux, and pretty much any of these can be put into service as servers. Indeed, in Linux's early days, nearly all distributions were &quot;all purpose&quot; distros, but it didn't take long for specialization to give rise to dedicated Linux server distributions, and by the early 21st century, every company trying to monetize Linux was offering a server edition.&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

          
    <div class="article-content-wrap">
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
        
        <p>At last count, there are something like&nbsp;<a href="https://distrowatch.com/dwres.php?resource=popularity">300 flavors of Linux,</a> and pretty much any of these can be put into service as servers. Indeed, in Linux's early days, nearly all distributions were "all purpose" distros, but it didn't take long for specialization to give rise to dedicated Linux server distributions, and by the early 21st century, every company trying to monetize Linux was offering a server edition.</p>
<p>Contrary to some beliefs, Linux distros are rarely just carbon copies of other distros. As is evident in this look at five of the most popular Linux server distributions, each is different, with distinct strengths and weaknesses.</p>
<p class="inline-related"><b>Related:</b> <a href="/security/six-things-do-secure-your-linux-system">Six Things to Do to Secure Your Linux System</a></p><p><strong>Red Hat Enterprise Linux</strong></p>
<p>Red Hat's flagship offering tops this list mainly because this year the company is set to become a $4 billion enterprise in annual revenue and because even though it's no longer a Linux-only company, everything it does is still built on its Linux operating system. But even before Red Hat set its sights on the hybrid cloud, RHEL was the go-to flavor of Linux for the enterprise because of the perception that it's rock solid, both in terms of security and reliability.</p>
<p class="inline-related"><b>Related:</b> <a href="/cloud-data-center/red-hat-acquires-permabits-storage-tech">Red Hat Acquires Permabit&#039;s Storage Tech</a></p><p>The $4 billion a year part is important too. Red Hat is by far the strongest financially of the pure open source players, giving the company capital to spend on research and development in order to stay ahead of the curve. It also means the company isn't likely to go away anytime soon, and enterprise customers depend on stability.</p>
<p><strong>Ubuntu Server</strong></p>
<p>We can pretty much guesstimate that Ubuntu is the most used Linux server distribution in the cloud just by taking a quick look at the distro's numbers on Amazon Web Services. These days, according to The Cloud Market, any time you look you're likely to see over 200,000 instances of Ubuntu spun up on EC2, followed by less than 90,000 for Amazon's own homegrown version of Linux or less than 20,000 for Red Hat.</p>
<p>Don't jump to any conclusions over these numbers, however. Although support contracts for Ubuntu are available, it can be spun up for free and without a contract, while the Linux server distributions Red Hat and SUSE require costly support contracts. Even so, the numbers are still impressive, and there are sure to be more than a few on-premises servers running Ubuntu just because that's what the company has running in the cloud too.</p>
<p>Ubuntu's success as a Linux server distribution is pretty impressive, considering that Ubuntu is a relative newcomer to the server game. Born in the first decade of the current century, the distribution bats against established names which have been around since Linux's early years. These days it brings much more to the table than a zero dollar price tag. For example, during the last year or so it's been gaining traction with Snap, it's universal Linux packages which makes installing software a...well, snap. Meanwhile, Red Hat is pushing a similar feature called Flatpak.</p>
<p><strong>CentOS</strong></p>
<p>OK, this distro pretty much is a carbon copy -- of RHEL. But with its first release in 2004 it had an immediate impact on the server world.</p>
<p>Before then most shared hosting companies built their Linux offerings on Red Hat. That changed almost overnight with the introduction of CentOS. Why? Because it's basically a clone of RHEL, and it doesn't require a support contract. This was very attractive to hosting companies that didn't really need outside support as they had support folks who understood Linux on their payrolls. This made CentOS a great way to cut costs.</p>
<p>In 2014, Red Hat took the distro under it's wings, and it now owns the trademarks and employs nearly all of its lead developers. Officially, the distro remains independent, governed by an independent board, and its Red Hat employees work for Red Hat's Open Source and Standards team and not RHEL. Because of the Red Hat connection, however, CentOS receives the same patches as RHEL, but on a slightly delayed basis. For those not wanting to go it alone, support is available for CentOS from a number of third party vendors.</p>
<p><strong>SUSE Linux Enterprise Server</strong>&nbsp;</p>
<p>SUSE, a Germany-based distrubution, has been around since 1992 and predates both Red Hat and Debian by a year. Until it was bought by Novell in 2003, SUSE was considered to be something of a crown jewel of Linux distributions, primarily due to its administrative and maintenance tool, YaSP, which was considered best-of-breed. Under Novell, its reputation went south quickly, especially among open source advocates, largely due to a partnership Novell brokered with Microsoft that many thought violated the terms of the Linux license since it absolved SUSE users for infringing any of the Linux related patents Redmond claimed to own.</p>
<p>These days SUSE operates as a semi-autonomous business unit of Micro Focus, the company that eventually ended up with Novell's assets, and is on something of a comeback. With everybody from<a href="http://www.itprotoday.com/cloud-data-center/microsoft-and-red-hat-partner-enterprise-container-adoption"> Red Hat to Ubuntu partnering with Microsoft,</a> many open source advocates have either forgotten or forgiven SUSE's long ago relationship with Microsoft. Last year SUSE took control of what had been Hewlett Packard Enterprise's implementation of OpenStack and Cloud Foundry, and HPE named the distro its "preferred open source partner" for those two projects as well as Linux.</p>
<p><strong>Debian</strong></p>
<p>You might be excused for wondering what a community-based desktop distro known for its free software policies and developed by a nonprofit organization called Software in the Public Interest is doing on a list of Linux server distros. The fact is that the distro has always been extremely popular as a server operating system, and depending on who you read, either Debian or CentOS takes the lead for powering the most websites. If you start counting Debian's derivatives, CentOS isn't even in the race, since a host of other Linux distros, including Ubuntu, are based on Debian.</p>
<p>Although Debian perhaps doesn't have the polish associated with many distributions, it's still considered by many Linux users to be the standard by which other distros are measured. Indeed, on DistroWatch's Page Hit Ranking -- unscientific but as close as Linux gets to having a Hot 100 distribution chart -- the distro currently has a third place ranking. As a server, Debian's "stable" edition is reliable to a fault (some, including some downstream distros, think it too conservative and opt for the "unstable" branch).</p>
        
                                        </div>

      
      
              
  <div class="comments-wrapper" id="comments-124814">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/124814" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="http://www.itprotoday.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-124814">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-124814" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="element-invisible publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-LYmA2NLzuFyReio1LPtqEq-ox52PT7l_dgXVKkjvQiA" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="captcha_sid" value="10765066" />
<input type="hidden" name="captcha_token" value="610628b2b47fd9d454afa2be0903bb34" />
<input class="mollom-content-id" type="hidden" name="mollom[contentId]" value="" />
<input class="mollom-captcha-id" type="hidden" name="mollom[captchaId]" value="" />
<div style="display: none;"><div class="form-item form-type-textfield form-item-mollom-homepage">
  <label for="edit-mollom-homepage">Home page </label>
 <input autocomplete="off" type="text" id="edit-mollom-homepage" name="mollom[homepage]" value="" size="60" maxlength="128" class="form-text" />
</div>
</div><div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-124814" name="op" value="Save" class="form-submit">Save</button>
</div></div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
      <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/open-source/open-source-software-2017-success-story" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_retina/public/ThinkstockPhotos-640295168.jpg?itok=yz85hJzQ" src="http://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_standard/public/ThinkstockPhotos-640295168.jpg?itok=V9xxXCoE" width="90" height="83" alt="success" /></div><div class="small-article__inner"><div class="small-article__inner-title">Open Source Software Is a 2017 Success Story</div><span>Dec 18, 2017</span></div></article></a><a href="/open-source/juniper-hands-opencontrail-sdn-linux-foundation-its-too-late" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_retina/public/Link%20-%20juniper%20network%20gear%201.jpg?itok=UnPe4n3J" src="http://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_standard/public/Link%20-%20juniper%20network%20gear%201.jpg?itok=hkPP6TXb" width="90" height="83" alt="Juniper network gear" /></div><div class="small-article__inner"><div class="small-article__inner-title">Juniper Hands OpenContrail SDN to Linux Foundation Before It's Too Late</div><span>Dec 15, 2017</span></div></article></a><a href="/software-development/kubernetes-aws-leads-cncf-cloud-native-survey" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_retina/public/ThinkstockPhotos-614306168_0.jpg?itok=HZdf7tFy" src="http://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_standard/public/ThinkstockPhotos-614306168_0.jpg?itok=o0vahxrd" width="90" height="83" alt="containers" /></div><div class="small-article__inner"><div class="small-article__inner-title">Kubernetes on AWS Leads CNCF Cloud Native Survey</div><span>Dec 13, 2017</span></div></article></a><a href="/software-development/aws-launches-cloud9-integrated-developer-environment" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_retina/public/cloud9_collab-1_0.png?itok=Tq8oy7rl" src="http://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_standard/public/cloud9_collab-1_0.png?itok=t_itvke8" width="90" height="83" alt="cloud9" /></div><div class="small-article__inner"><div class="small-article__inner-title">AWS Launches Cloud9 Integrated Developer Environment</div><span>Dec 04, 2017</span></div></article></a></div>    </div>

    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/analytics-reporting/artificial-intelligence-and-automation-make-waves-shipping?parent=124814&infscr=1" rel="nofollow">Load More</a></li>
<li><a href="/internet-things-iot/first-mover-disadvantage-or-iiot-ecosystem-confusion" rel="next">Next Article</a></li>
<li class="last"><a href="/network-security/how-protect-against-meltdown-and-spectre-vulnerabilities" rel="prev">Previous Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min ">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="http://www.itprotoday.com/sites/all/themes/penton_subtheme_itprotoday/images/logos/footer.png" alt="Logo" /></a>                  </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://technology.penton.com/itpro/" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="http://engage.informa.com/privacy-statement" class="footer-min-col-link">Privacy Statement</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="https://www.facebook.com/ITProToday/" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://twitter.com/ITProToday" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="https://plus.google.com/115563256559407060026 " title="" class="social-icons__link"><i class="social-icons__icon fa fa-google-plus"></i></a><a href="https://www.linkedin.com/groups/1163947" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a></div></div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          &#169; 2018 Informa USA, Inc., All Rights Reserved
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="http://www.itprotoday.com/sites/itprotoday.com/files/js/js_KUtWmy_QP6atnDjXwpDAH183eelDuv-2PY5ksEFKvNQ.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.itprotoday.com/sites/itprotoday.com/files/js/js_8pEoWnUr8ijKw1SExt7kT6gNr85MGL-IZJyQGXvJRP0.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-48191dfa1509ee2d203e3f6eb4bc8a3de3320ce9.js"></script>
<script type="text/javascript" src="http://www.itprotoday.com/sites/itprotoday.com/files/js/js_eOe-hGqK6-bRjj7DQYO_Y-oCu3MIoF2vYxLUbQbtu4I.js"></script>
<script type="text/javascript" src="http://www.itprotoday.com/sites/itprotoday.com/files/js/js_3Uw33PZgsGuP7FMg-z8p_cxrG5AL4S5leWudlYRn04E.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="http://www.itprotoday.com/sites/itprotoday.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="https://embed.calculoid.com/scripts/combined.min.js"></script>
<script type="text/javascript" src="http://www.itprotoday.com/sites/itprotoday.com/files/js/js_m4Cfw_k95I6kgJagMEdxPTh-eHH8uO3Vg7qfEma7zgI.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.itprotoday.com/sites/itprotoday.com/files/js/js_m0Qm7ZLBa0Us5bK_pvZ1T3hMtRZOtWiklopETCWH6Qk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.itprotoday.com/sites/itprotoday.com/files/js/js_EtdtXxRiphKw3AU6vL8cSYAizvnfl78aifsOby2rJ0U.js"></script>
<script type="text/javascript" src="http://www.itprotoday.com/sites/itprotoday.com/files/js/js_1rsIYJA48xtWCrykDwefgUKzgSw-MwZZNd-BkG5-mvU.js"></script>
<script type="text/javascript" src="http://www.itprotoday.com/sites/itprotoday.com/files/js/js_KIwLxGMqoJtHLuCU1tBsjwRtZcXqJAAPjkc5R7V3izE.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="http://www.itprotoday.com/sites/itprotoday.com/files/js/js_yBfMcJqDRqllnqGw9cUCSpLi8jJ_zCvz8eaES44X4xo.js"></script>
<script type="text/javascript" src="http://www.itprotoday.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?p1byps"></script>
<script type="text/javascript" src="http://www.itprotoday.com/sites/itprotoday.com/files/js/js_hTvEvnr-CSP0ayePYXq_lDVR4Xlir2rUBDh7jP_21fI.js"></script>
    </div>
  </body>
</html>
