Handheld Requirements

If you want your handheld users to be able to take advantage of Research In Motion's (RIM's) BlackBerry Enterprise Server (BES) 3.6 and BES 3.5 features I describe in the main article, you'll need to update the handheld software. For earlier, data-only devices that use the DataTAC or Mobitex networks (i.e., RIM 957, RIM 950, RIM 857, and RIM 850 devices), you'll need BlackBerry Handheld Software 2.5 or later. To obtain the update, go to http://www.blackberry.com/support/downloads/index.shtml, click the Download free service packs and other software link, and select BlackBerry Handheld Software v2.6. For the later, voice-enabled devices (i.e., BlackBerry 7230, BlackBerry 7210, BlackBerry 6750, BlackBerry 6710, BlackBerry 6510, BlackBerry 6210, and BlackBerry 5810), you'll need BlackBerry Handheld Software 3.5 or later. If you need a software update for these models, you must get it from your network carrier (e.g., AT&T, T-Mobile, Nextel) so that you get an OS that's compatible with the devices phone features. To load the BlackBerry Handheld Software update, you'll also need BlackBerry Desktop Software 3.6, which you can also download from the BlackBerry Web site. To determine which software version a device is running, select the About option on the Settings screen.

Hide comments


  • Allowed HTML tags: <em> <strong> <blockquote> <br> <p>

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.