Troubleshooter: Decommissioning the First Exchange Server in a Site

My company has an Exchange Server 5.5 organization that contains two servers: a member server running Exchange 5.5 Service Pack 4 (SP4) and a BDC running Exchange 5.0 SP2. I'm trying to decommission the Exchange 5.0 server, which was the first server installed in the site. Following the instructions in the Microsoft article "XADM: How to Remove the First Exchange Server in a Site" (http://support.microsoft.com/?kbid=152959), I shut down the Netlogon service. When I did so, I couldn't log on and access my mailbox. What's going on?

Exchange 2000 uses one set of credentials for mailbox access, whereas Exchange 5.5 and earlier use two sets. Each Exchange 5.x mailbox is associated with a Windows NT account so that, for example, account A can access mailbox B. Because two sets of credentials exist, the process of authenticating users might require a second credential check. In your case, the Exchange 5.0 server is still receiving some requests for mailbox-logon checks. As long as the server's local Netlogon service is running, the server can process these requests and grant access to your mailbox.

Microsoft recommends stopping the Netlogon service to make sure that users don't log on to their mailboxes while you're working with the server. After you've removed the Exchange 5.0 server's object from the Exchange directory and removed the Exchange software, you need to reboot the server so that the Netlogon service can restart.

Hide comments

Comments

  • Allowed HTML tags: <em> <strong> <blockquote> <br> <p>

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
Publish