Troubleshooter: Updating Clustered Exchange Servers

I tried to install a service pack on my clustered Exchange servers. I failed over the first node's virtual server to another node and installed the service pack. Why, when I try to fail the virtual server back, do I receive a message saying that the versions of Exchange on the nodes don't match?

The message you received is actually a safety measure that prevents you from failing over a virtual server to a node that has a mismatched version of Exchange. In this case, the trick is to run the cluster administrator tool from the updated nodeā€”use the tool to trigger the failover, and you should be in good shape.

Hide comments

Comments

  • Allowed HTML tags: <em> <strong> <blockquote> <br> <p>

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
Publish