Q: What version of the Diagnostics and Recovery Toolkit (DaRT) do I need to repair different OS versions?

A: DaRT, which is part of the Microsoft Desktop Optimization Pack, has specific versions for each OS, and you need to use the correct version of DaRT for the OS you're working on. Additionally, when you create the DaRT media, you need access to the install media for the required OS version. Here are the current versions of DaRT and the OSs they support:

  • DaRT 5.0 - Windows XP and Windows Server 2003
  • DaRT 6.0 - Windows Vista and Windows Server 2008
  • DaRT 6.5 - Windows 7 and Windows Server 2008 R2
Hide comments

Comments

  • Allowed HTML tags: <em> <strong> <blockquote> <br> <p>

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
Publish