JSI Tip 9129. If you install <B>SP2</B> for Windows XP on a computer with some VIA processors, your computer may hang?

You may experience the subject behavior after the GUI mode installation finishes, and the computer is restarted, if any of the following VIA processors are installed:

Product name    Processor core      Processor CPUID
C3 800MHz and Eden ESP 3000/4000/5000/6000       Samuel2    Family=6 Model=7
C3 1.0GHz    Ezra-T    Family=6 Model=8

To workaround this behavior:

1. Restart your computer so that the upgrade finishes.

2. Repair any drive errors by running chkdsk C: /f:

        A: Start / Run / CMD.EXE / OK.

        B: Type chkdsk C: /F and press Enter.

        C: Respond to any prompts that what to schedule chkdsk for the next restart.

If you have not yet installed SP2, you can prevent this problem:

Immediately prior to the install:

1. Open a CMD.EXE windows and type the following command:

reg add HKLM\SOFTWARE\Classes\CLSID\\{6BF52A52-394A-11d3-B153-00C04F79FAA6\}\InprocServer32 /VE /T REG_SZ /F /D "%SystemRoot%\System32\wmp1.dll"
2. Shutdown and restart Windows XP.

3. Upgrade to SP2.

Immediately after the install:

1. Open a CMD.EXE windows and type the following command:

reg add HKLM\SOFTWARE\Classes\CLSID\\{6BF52A52-394A-11d3-B153-00C04F79FAA6\}\InprocServer32 /VE /T REG_SZ /F /D "%SystemRoot%\System32\wmp.dll"
2. Shutdown and restart Windows XP.



Hide comments

Comments

  • Allowed HTML tags: <em> <strong> <blockquote> <br> <p>

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
Publish