JSI Tip 8003. When you use the New Partition Wizard to format a new hard disk in Windows Server 2003, Enterprise Edition, you receive 'The format did not complete successfully'?

In Windows Server 2003, Enterprise Edition, when you use the New Partition Wizard to format a partition on a new hard disk, AND you do NOT assign a drive letter or drive path, you may experience this behavior.

The subject behavior will occur if AutoMount is enabled on your computer.

When AutoMount is enabled, and a new hard disk is detected, Windows Server 2003 attempts to assign a drive letter and mount the disk.

To resolve this problem:

1. Copy / Paste the following to a NoAutoMount.reg file:

REGEDIT4

\[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MountMgr\]
"NoAutoMount"=dword:00000001
2. Merge the NoAutoMount.reg file with your registry, or run regedit /s NoAutoMount.reg.

NOTE: In Windows Server 2003, Standard Edition, Automount is enabled by default, and the NoAutoMount Value Name is not present in the MountMgr sub-key. In Windows Server 2003, Enterprise Edition, the default behavior disables AutoMount by configuring the NoAutoMount with a data value of 1.

NOTE: You may have to restart your computer for this change to become effective.



Hide comments

Comments

  • Allowed HTML tags: <em> <strong> <blockquote> <br> <p>

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
Publish