JSI Tip 7798. Your attempt at installing the February 13, 2002 MSXML 4.0 Critical Update is NOT successful?

The subject behavior occurs because your computer uses the Windows Installer 1.0 package, and the update uses the Windows Installer 2.0 package.

To update the Windows Installer package on your Windows 2000 or Windows NT 4.0 computer, see the link at tip 5105.



Hide comments

Comments

  • Allowed HTML tags: <em> <strong> <blockquote> <br> <p>

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
Publish