JSI Tip 3930. You cannot install Windows NT standard encryption SP6(a) due to high encryption Internet Explorer?


If you installed IE 5.5 or Internet Explorer High Encryption Pack, you can NOT install SP6/SP6a standard encryption. When you try, you receive:

You have chosen to install a version of the Service Pack with Standard Encryption onto a system with High Encryption. This is not supported. To successfully install this version of the Service Pack, you must install the High Encryption version. Press Help for more information about obtaining the High Encryption Version of this Service Pack. Service Pack Setup will now exit.

If a high encryption version of SP6 is not available:

1. use Notepad to open \I386\Update\Update.inf.

2. Locate the \[CheckSecurity.System32.files\] section.

3. Place a semicolon (;) infront of:

       Schannel.dll 
       Security.dll
       Ntlmssps.dll
4. Save the Update.inf file.

5. Install the service pack.



Hide comments

Comments

  • Allowed HTML tags: <em> <strong> <blockquote> <br> <p>

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
Publish