JSI Tip 2227. 56-bit SP6(a) won't install over 128-bit Windows NT 4.0?

When you try to apply SP6(a) standard encryption (56-bit) to a Windows NT 4.0 computer running 128-bit encryption (high), you receive:

You have chosen to install a version of the Service Pack with Standard Encryption onto a system with High Encryption. This is not supported. To successfully install this version of the Service Pack, you must install the High Encryption version. Press help for more information about obtaining the High Encryption version of this Service Pack. Service Pack setup will now exit.

Applying a lower-encryption level, which used to work, is not supported in SP6. You must apply the 128-bit version.

Hide comments

Comments

  • Allowed HTML tags: <em> <strong> <blockquote> <br> <p>

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
Publish