<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-123843 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="shortcut icon" href="http://www.itprotoday.com/sites/all/themes/penton_subtheme_itprotoday/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="title" content="China Continues to Rule HPC With the World&#039;s Fastest Supercompute" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch.png" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_itprotoday/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<meta name="description" content="The US, which has been the supercomputing leader since the 1960s, now plays second fiddle to the Chinese." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.itprotoday.com/cloud-data-center/china-and-linux-dominate-supercomputing" />
<link rel="shortlink" href="http://www.itprotoday.com/node/123843" />
<meta property="og:site_name" content="IT Pro" />
<meta property="og:type" content="article" />
<meta property="og:title" content="China and Linux Dominate Supercomputing" />
<meta property="og:url" content="http://www.itprotoday.com/cloud-data-center/china-and-linux-dominate-supercomputing" />
<meta property="og:description" content="The US, which has been the supercomputing leader since the 1960s, now plays second fiddle to the Chinese.
" />
<meta property="og:updated_time" content="2017-11-17T18:44:52-05:00" />
<meta property="og:image" content="http://www.itprotoday.com/sites/itprotoday.com/files/sunway%20taihulight%20supercomputer%20china.png" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="http://www.itprotoday.com/cloud-data-center/china-and-linux-dominate-supercomputing" />
<meta property="twitter:title" content="China and Linux Dominate Supercomputing" />
<meta property="article:published_time" content="2017-11-17T18:44:48-05:00" />
<meta property="article:modified_time" content="2017-11-17T18:44:52-05:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>China Continues to Rule HPC With the World's Fastest Supercompute | IT Pro</title>
    <link type="text/css" rel="stylesheet" href="http://www.itprotoday.com/sites/itprotoday.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.itprotoday.com/sites/itprotoday.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.itprotoday.com/sites/itprotoday.com/files/css/css_5s97c60f3VRpsAX_L14fh1vAVHgak1sY-HQSBRlCRrc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.itprotoday.com/sites/itprotoday.com/files/css/css_72btEBg3iDMahiLBBkAo2OFEgxDsl1EMDCzCSjAAFwY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.itprotoday.com/sites/itprotoday.com/files/css/css_CL-yBt9KQS_88Qxm6a0T98ejYz-87jhgBd9K_ZuuXLE.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.itprotoday.com/sites/itprotoday.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
  <body>
    <div id="body-wrapper">
            <!-- Header -->

<header class="header js-header">
  <!-- Pillar Navigation -->
      <nav class="pillar-nav">
      <div class="pillar-nav__inner l-content clearfix">
        <div class="pillar-nav__header">Discover:</div>
        <ul class="pillar-nav__items js-menumore-discover">
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="/dev-pro">Dev Pro</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="/sharepoint-pro-0">SharePoint Pro</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="/sql-server-pro">SQL Server Pro</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.devconnections.com/">IT/Dev Connections</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="https://education.pentontechnology.com/">Online Training</a></li>
                    <li class="pillar-nav__item pillar-more js-menumore-more-item">
            <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
            <ul class="pillar-list-nested js-menumore-sub"></ul>
          </li>
        </ul>
      </div>
    </nav>
    <!-- /Pillar Navigation -->
  <div class="header-inner l-content">
          <!-- Header Hamburger menu -->
      <div class="menu-toggler js-ham-menu-toggler">
        <div class="menu-toggler-img-wrap js-menu-toggler">
          <div class="menu-toggler-hamburger" class="active">
            <div class="hamburger-text">Menu</div>
            <div class="hamburger-line"></div>
            <div class="hamburger-line"></div>
            <div class="hamburger-line"></div>
          </div>
        </div>
        <aside class="hamburger-menu">
          <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
            <div class="hamburger-menu-container">
                              <div class="user-thumb-text">
                  <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>                </div>
                            <ul class="hamburger-menu-nav">
                                                  <li class="hamburger-menu-nav__item">
                    <a href="/cloud-data-center">Cloud &amp; Data Center</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/business-intelligence">Business Intelligence</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/collaboration">Collaboration</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/management-mobility">Management and Mobility</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/software-development">Software Development</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/security">Security</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/internet-things-iot">Internet of Things (IoT)</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/sql-server-pro">SQL Server Pro</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/sharepoint-pro-0">SharePoint Pro</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/dev-pro">Dev Pro</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/podcasts">Podcasts</a>                  </li>
                              </ul>

              
              <ul class="hamburger-menu-sub-nav">
                                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/business-resources">Business Resources</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="https://education.pentontechnology.com/">e-Learning</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/webcasts">Webcasts</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/industry-perspectives">Industry Perspectives</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/it-research-perspectives-blog">Research</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/whitepapers">Whitepapers</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/newsletters/signup">Subscribe</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/advertise">Advertise</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/about-us">About Us</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/privacy-policy/">Privacy Policy</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/terms-of-service/">Terms of Service</a>                  </li>
                                                  <div class="social-icons">
                                          <a href="https://www.facebook.com/ITProToday/"
                         class="social-icons__link social-icons__link_hamburger">
                                                                          <i
                            class="social-icons__icon fa fa-facebook"></i>
                                              </a>
                                          <a href="https://twitter.com/ITProToday"
                         class="social-icons__link social-icons__link_hamburger">
                                                                          <i
                            class="social-icons__icon fa fa-twitter"></i>
                                              </a>
                                          <a href="https://plus.google.com/115563256559407060026 "
                         class="social-icons__link social-icons__link_hamburger">
                                                                          <i
                            class="social-icons__icon fa fa-google-plus"></i>
                                              </a>
                                          <a href="https://www.linkedin.com/groups/1163947"
                         class="social-icons__link social-icons__link_hamburger">
                                                                          <i
                            class="social-icons__icon fa fa-linkedin"></i>
                                              </a>
                                      </div>
                              </ul>
                          </div>
          </div>
        </aside>
      </div>
      <!-- /Header Hamburger menu -->
        <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="http://www.itprotoday.com/sites/all/themes/penton_subtheme_itprotoday/images/logos/header.png" alt="IT Pro" title="IT Pro" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->

</header>
<!-- /Header -->
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                          <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/industry-perspectives/itpro-snapshot-what-else-happened-week-november-10-17-2017">
            ITPro SnapShot: What Else Happened This Week? (November 10-17, 2017)            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 17, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/cloud-data-center/cisco-surges-forecast-first-sales-growth-eight-quarters">
            Cisco Surges on Forecast of First Sales Growth in Eight Quarters            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 16, 2017</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden"">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
              
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/microsoft-exchange/how-install-microsoft-exchange-server-2016-windows-server-2016-powershell">
            How to Install Microsoft Exchange Server 2016 on Windows Server 2016 with PowerShell            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 16, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__gallery article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/cloud-data-center/amazon-challenges-microsofts-onedrive-its-workdocs-drive-windows-preview">
            Amazon Challenges Microsoft&#039;s OneDrive with Its WorkDocs Drive for Windows Preview            <i class="fa fa-camera"></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 15, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/cloud-data-center/faqs-virtual-reality-windows-10-limiting-view-users-azure-ad">
            FAQs: Virtual Reality in Windows 10; Limiting View of Users in Azure AD            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 15, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/windows-10/windows-10-fall-creators-update-review-central">
            Windows 10 Fall Creators Update: Review Central            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 17, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/business-resources/it-pros-skip-training-certification-miss-out-salary-increases">
            IT Pros That Skip Training, Certification Miss Out on Salary Increases            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 10, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/software-development/raleigh-east-coasts-silicon-valley">
            Is Raleigh the East Coast&#039;s Silicon Valley?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 26, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/security/security-sense-how-do-you-do-knowledge-based-authentication-when-all-knowledge-public">
            Security Sense: How Do You Do Knowledge Based Authentication When All Knowledge is Public?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 30, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

  
  <article itemscope itemtype="http://schema.org/NewsArticle" class="big-article article-type-article article-123843 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="123843" data-url="/cloud-data-center/china-and-linux-dominate-supercomputing" data-title="China and Linux Dominate Supercomputing" data-seo-title="China Continues to Rule HPC With the World&#039;s Fastest Supercompute" data-type="article" data-terms="cloud_data_center" data-pterm="Cloud &amp; Data Center" data-sterm="" data-program="" data-tax="Cloud &amp; Data Center" data-ext="" data-author="Christine Hall" data-pub="Nov 18, 2017" data-visibility="visible" data-perm="public" data-pid="72d68eff-c3fb-4bfb-ae6e-095f76fb94d2" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.itprotoday.com/cloud-data-center/china-and-linux-dominate-supercomputing"/>
    <meta itemprop="datePublished" content="2017-11-18T04:44:00-05:00"/>    <meta itemprop="dateModified" content="2017-11-17T18:44:52-05:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="http://www.itprotoday.com/sites/all/themes/penton_subtheme_itprotoday/images/logos/header.png">
          <meta itemprop="width" content="435">
          <meta itemprop="height" content="130">
        </div>
        <meta itemprop="name" content="IT Pro">
      </div>
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="http://www.itprotoday.com/sites/itprotoday.com/files/styles/article_featured_retina/public/sunway%20taihulight%20supercomputer%20china.png?itok=-lAynXLg" src="http://www.itprotoday.com/sites/itprotoday.com/files/styles/article_featured_standard/public/sunway%20taihulight%20supercomputer%20china.png?itok=XR90GZzE" width="770" height="400" alt="The Sunway TaihuLight supercomputer, running at the National Supercomputing Center in the city of Wuxi, China" title="The Sunway TaihuLight supercomputer, running at the National Supercomputing Center in the city of Wuxi, China" />          <meta itemprop="url" content="http://www.itprotoday.com/sites/itprotoday.com/files/sunway%20taihulight%20supercomputer%20china.png">
          <meta itemprop="width" content="1540">
          <meta itemprop="height" content="800">

                      <span class="text-to-image">National Supercomputing Center, Wuxi, China</span>
                  </div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><a href="/cloud-data-center">Cloud &amp; Data Center</a></div>          <h1 itemprop="headline">China and Linux Dominate Supercomputing</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    The US, which has been the supercomputing leader since the 1960s, now plays second fiddle to the Chinese.
  </div>
            </div>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/christine-hall" itemprop="url">Christine Hall</a></span> | <span class="date-display-single">Nov 17, 2017</span></p>
                  </div>
      </div>

      
    </div>

          <div class="share-icons">
            <a href="/penton_modal/nojs/print/123843"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/123843/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=http://www.itprotoday.com/cloud-data-center/china-and-linux-dominate-supercomputing&amp;t=China and Linux Dominate Supercomputing"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=http://www.itprotoday.com/cloud-data-center/china-and-linux-dominate-supercomputing"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.itprotoday.com/cloud-data-center/china-and-linux-dominate-supercomputing&amp;title=China and Linux Dominate Supercomputing&amp;summary=If supercomputing&amp;nbsp;was a game, there would be two winners at present: China and Linux. In the latest biannually released Top500 list of the world's fastest supercomputers, China not only has the world's fastest supercomputer, it has now passed the US as the country with the most supercomputers, while Linux has reached the milestone of becoming the operating system running all supercomputers on the list.&amp;source=IT Pro"
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=http://www.itprotoday.com/cloud-data-center/china-and-linux-dominate-supercomputing&amp;text=China and Linux Dominate Supercomputing"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=http://www.itprotoday.com/cloud-data-center/china-and-linux-dominate-supercomputing&amp;description=If supercomputing&amp;nbsp;was a game, there would be two winners at present: China and Linux. In the latest biannually released Top500 list of the world's fastest supercomputers, China not only has the world's fastest supercomputer, it has now passed the US as the country with the most supercomputers, while Linux has reached the milestone of becoming the operating system running all supercomputers on the list.&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

          
    <div class="article-content-wrap">
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
        
        <p>If supercomputing&nbsp;was a game, there would be two winners at present: China and Linux. In the latest biannually released Top500 list of the world's fastest supercomputers, China not only has the world's fastest supercomputer, it has now passed the US as the country with the most supercomputers, while Linux has reached the milestone of becoming the operating system running all supercomputers on the list.</p>
<p>In June, when the last list was released, the US had the most supercomputers with 169, followed by China with 160. On the new list, China counts 202, with the US in second place with 143. This represents the highest number ever for China and the lowest for the US.</p>
<p>China also passed the US in aggregate performance, with 35.4 percent of the TOP500 flops. The puts the US in second place with 29.6 percent.</p>
<p>Although supercomputers aren't on the public radar as much as conventional computers, they play an important role&nbsp;in areas such as quantum mechanics, national defense, weapon design, weather forecasting, oil and gas exploration, and climate research. Since being introduced in the 1960s, the US has dominated the field, until now.</p>
<p>China already had the fastest supercomputer in the world, Sunway TaihuLight, developed by the country&rsquo;s National Research Center of Parallel Computer Engineering and Technology. It remains number-one, weighing in with a High Performance Linpack (HPL) mark of 93.01 petaflops. In case you're wondering, a petaflop is a quadrillion floating-point operations per second.</p>
<p>Here are the five fastest supercomputers in the world, according to the latest edition of Top500:</p>
<p>The second fastest system, which also belongs to the Chinese, doesn't even come close to the winner, running at 33.86 petaflops. That's Tianhe-2 (Milky Way-2), a system developed by China&rsquo;s National University of Defense Technology.</p>
<p>The largest system in the US is a five-year-old Cray XK7 system called Titan that ranks fifth at 17.59 petaflops. Titan is installed at the Department of Energy&rsquo;s Oak Ridge National Laboratory and until July had been the third highest performing supercomputer on the planet.</p>
<p>Six months ago Titan was knocked down a peg after the Swiss upgraded Piz Daint, a Cray XC50 system located in Lugano, Switzerland. On the new list it went down again, due to an upgrade of Gyoukou, a ZettaScaler-2.2 system deployed at Japan&rsquo;s Agency for Marine-Earth Science and Technology which clocks at 19.14 petaflops and employs a record high 19,860,000 cores.</p>
<p>China added another feather to its supercomputing cap with an announcement on Thursday that the Association for Computing Machinery (ACM), the world's largest scientific and educational computing society, has given a 12-member Chinese team the 2017 ACM Gordon Bell Prize. The prize has been awarded each year since 1987 to recognize outstanding achievement in high-performance computing applications and includes a cash reward that since 2011 has been set at $10,000.</p>
<p>This year's prize winners were responsible for a project involving Sunway TaihuLight, in which they developed software that processed 18.9 Pflops of data to create 3D visualizations related to a major earthquake that occurred in Tangshan, China, in 1976. The team&rsquo;s software included innovations that achieved greater efficiency than had been previously attained running similar programs on the Titan and TaihuLight supercomputers.</p>
<p>With this week's Top500 list we also witness the last two supercomputers not running Linux (both were Chinese systems running IBM's AIX) dropping away to make Linux the only operating system being used on any top 500 system. Linux first entered the Top500 list in 1998, five years after the list began, and surpassed Unix as the most used OS in 2004. Now it's the last man standing.&nbsp;</p>
<p>Of the 10 fastest supercomputers in the world, four are located in the US, three in Japan, two in China and one in Switzerland.</p>
        
                                        </div>

      
      
              
  <div class="comments-wrapper" id="comments-123843">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/123843" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body"><div class="field-type-text-long field-name-comment-body field-widget-text-textarea user-comment-field form-wrapper" id="comment_body"><div class="user-photo"><img class="user-thumb-img" src="http://www.itprotoday.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" /></div><div class="user-content"><div class="user-comment"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-123843">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-123843" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="element-invisible publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div></div></div><input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-oKCSGeJl6AsZuJJDaTf_lcUnhSgpGfDTBDy9GebBxNo" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="captcha_sid" value="4290638" />
<input type="hidden" name="captcha_token" value="44d5b92c21eea9d6dab0f184fa086214" />
<input class="mollom-content-id" type="hidden" name="mollom[contentId]" value="" />
<input class="mollom-captcha-id" type="hidden" name="mollom[captchaId]" value="" />
<div style="display: none;"><div class="form-item form-type-textfield form-item-mollom-homepage">
  <label for="edit-mollom-homepage">Home page </label>
 <input autocomplete="off" type="text" id="edit-mollom-homepage" name="mollom[homepage]" value="" size="60" maxlength="128" class="form-text" />
</div>
</div><div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-123843" name="op" value="Save" class="form-submit">Save</button>
</div></div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
      <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/whitepapers/running-your-microsoft-workloads-amazon-web-services" class="small-article-link"><article class="small-article"><div class="small-article__inner"><span class="small-article__inner-sponsored-label">Sponsored Content</span><div class="small-article__inner-title">Running Your Microsoft Workloads on Amazon Web Services</div><span>Nov 18, 2017</span></div></article></a><a href="/cloud-data-center/faqs-closer-look-requirements-and-functions-just-time-vm-access-azure" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_retina/public/itprosavillfaqhero_1_0.jpg?itok=8h6yQQU_" src="http://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_standard/public/itprosavillfaqhero_1_0.jpg?itok=R48WU777" width="90" height="83" alt="Joyhn Savill&#039;s FAQs on ITPro Hero" /></div><div class="small-article__inner"><div class="small-article__inner-title">FAQs: A Closer Look at the Requirements and Functions of Just-in-Time VM Access in Azure</div><span>Nov 18, 2017</span></div></article></a><a href="/cloud-data-center/cncf-wants-you-use-certified-kubernetes" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_retina/public/container-2934279_640_1.jpg?itok=N8nz35ml" src="http://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_standard/public/container-2934279_640_1.jpg?itok=6aqe3BBd" width="90" height="83" alt="Here&#039;s a crane amongst some shipping containers" /></div><div class="small-article__inner"><div class="small-article__inner-title">CNCF Wants You to Use 'Certified Kubernetes'</div><span>Nov 17, 2017</span></div></article></a><a href="/cloud-data-center/cisco-surges-forecast-first-sales-growth-eight-quarters" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_retina/public/Link%20-%20cisco-campus-photo-getty.jpg?itok=_uOSWJLs" src="http://www.itprotoday.com/sites/itprotoday.com/files/styles/article_related_thumb_standard/public/Link%20-%20cisco-campus-photo-getty.jpg?itok=BV9i1b3D" width="90" height="83" alt="Cisco" /></div><div class="small-article__inner"><div class="small-article__inner-title">Cisco Surges on Forecast of First Sales Growth in Eight Quarters</div><span>Nov 16, 2017</span></div></article></a></div>    </div>

    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/industry-perspectives/itpro-snapshot-what-else-happened-week-november-10-17-2017?parent=123843&infscr=1" rel="nofollow">Load More</a></li>
<li class="last"><a href="/industry-perspectives/itpro-snapshot-what-else-happened-week-november-10-17-2017" rel="next">Next Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min ">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="http://www.itprotoday.com/sites/all/themes/penton_subtheme_itprotoday/images/logos/footer.png" alt="Logo" /></a>                    <a href="http://www.penton.com/"><img class="footer-logo-min__penton_logo" src="http://www.itprotoday.com/sites/all/themes/penton_core_theme/images/powered_by_penton_360.png" alt="Logo" /></a>        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://technology.penton.com/" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
  </ul>
  <div class="social-min-col">
    <p class="social-min-col__label">Follow us:</p>
    <div class="social-icons social-icons_footer">
              <a href="https://www.facebook.com/ITProToday/" class="social-icons__link social-icons__link_footer">
                      <i class="social-icons__icon fa fa-facebook"></i>
                  </a>
              <a href="https://twitter.com/ITProToday" class="social-icons__link social-icons__link_footer">
                      <i class="social-icons__icon fa fa-twitter"></i>
                  </a>
              <a href="https://plus.google.com/115563256559407060026 " class="social-icons__link social-icons__link_footer">
                      <i class="social-icons__icon fa fa-google-plus"></i>
                  </a>
              <a href="https://www.linkedin.com/groups/1163947" class="social-icons__link social-icons__link_footer">
                      <i class="social-icons__icon fa fa-linkedin"></i>
                  </a>
          </div>
  </div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          Copyright&nbsp;&#169; 2017 Penton
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="http://www.itprotoday.com/sites/itprotoday.com/files/js/js_KUtWmy_QP6atnDjXwpDAH183eelDuv-2PY5ksEFKvNQ.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.itprotoday.com/sites/itprotoday.com/files/js/js_8pEoWnUr8ijKw1SExt7kT6gNr85MGL-IZJyQGXvJRP0.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-48191dfa1509ee2d203e3f6eb4bc8a3de3320ce9.js"></script>
<script type="text/javascript" src="http://www.itprotoday.com/sites/itprotoday.com/files/js/js_eOe-hGqK6-bRjj7DQYO_Y-oCu3MIoF2vYxLUbQbtu4I.js"></script>
<script type="text/javascript" src="http://www.itprotoday.com/sites/itprotoday.com/files/js/js_3Uw33PZgsGuP7FMg-z8p_cxrG5AL4S5leWudlYRn04E.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="http://www.itprotoday.com/sites/itprotoday.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="http://www.itprotoday.com/sites/itprotoday.com/files/js/js_eCcj0PDlb78q7dLzlSpqxYOtYaQH02MEnIUNUUvrox8.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.itprotoday.com/sites/itprotoday.com/files/js/js_m0Qm7ZLBa0Us5bK_pvZ1T3hMtRZOtWiklopETCWH6Qk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.itprotoday.com/sites/itprotoday.com/files/js/js_EtdtXxRiphKw3AU6vL8cSYAizvnfl78aifsOby2rJ0U.js"></script>
<script type="text/javascript" src="http://www.itprotoday.com/sites/itprotoday.com/files/js/js_r8w66dhlJ86AJIqkfNDy3ppL7pnyLZAMOQgd3Sc3lE4.js"></script>
<script type="text/javascript" src="http://www.itprotoday.com/sites/itprotoday.com/files/js/js_KIwLxGMqoJtHLuCU1tBsjwRtZcXqJAAPjkc5R7V3izE.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="http://www.itprotoday.com/sites/itprotoday.com/files/js/js_yBfMcJqDRqllnqGw9cUCSpLi8jJ_zCvz8eaES44X4xo.js"></script>
<script type="text/javascript" src="http://www.itprotoday.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?oz0b4c"></script>
<script type="text/javascript" src="http://www.itprotoday.com/sites/itprotoday.com/files/js/js_hTvEvnr-CSP0ayePYXq_lDVR4Xlir2rUBDh7jP_21fI.js"></script>
    </div>
  </body>
</html>
